• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 505
  • Last Modified:

Printing Envelopes

I have been printing envelopes via MS Word 2010 for quite some time.  I made the mistake of looking at the envelope templates (to add a little decor to the envelopes)

Now when I try to print an envelope in the basic template (no extras, just the return / sender's address), the envelope basically comes up blank when printed.  If I try to print one of the envelope templates, they don't print correctly either.

I have enlosed some screen shots.  I am using HP2840 All in One and connected through a network.
envelopes-and-labels.jpg
envelope-options-printing-option.jpg
envelope-options.jpg
0
coreybryant
Asked:
coreybryant
1 Solution
 
kenyclCommented:
have you  tried reinstalling the printer driver?
what is the printer brand and model you're using?
0
 
hdhondtCommented:
In the 3rd image (envelope-options) I see that your envelope size is US Letter. Try changing that to the correct size.
0
 
coreybryantAuthor Commented:
Thanks hdhondt - that worked.  I was playing around with the size (as you can see) to print another envelope and forgot to change it back (thanks mild dementia once again).  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now