Solved

Exchange 2003

Posted on 2011-03-09
1
210 Views
Last Modified: 2012-05-11
Hi all,

I have an exchange server 2003. There are some remote users accessing it through OWA. Some times it does not open and it says page cannot be found. If I restart the server then they can access OWA, Please tell me what is the reason for this, can it be done with out restarting the server by restarting only some services...if yes what all the services..
0
Comment
Question by:vijay94456143
1 Comment
 
LVL 14

Accepted Solution

by:
Shabarinath Ramadasan earned 500 total points
ID: 35082312
Is it a mailbox server or a front end server?
Its something specific to the IIS. If this issue is happening in a frontend server, you can try iisreset first than rebooting the server.

Good luck
Shaba
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
This video discusses moving either the default database or any database to a new volume.

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question