Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1042
  • Last Modified:

Windows 7 - Accessing remote network drives

Hi all

I'm having some problems trying to connect to an offsite network drive - works without any problems using XP - just connects!

With Win7...

If i just type in the path..

\\server\folder

i get an error:

There is not enough free memory to run this program. Exit one or more programs, and then try again,

The machine spec: core i5 / 4GB RAM running Win7 64bit, and pretty much fresh out of the box (no applications installed) - if i look in task manager RAM usage is a constant 1.12GB - doesnt go up at all.

If i try and setup the path as a mapped network drive, when it gets to the login screen, i enter the username and password and get the error "The specified network password is not correct"

(The username and password are definitely correct)

Anyone seen this before or have any idea what could be causing the problem?

Thanks :)
0
Bergstr
Asked:
Bergstr
  • 4
  • 2
  • 2
1 Solution
 
Raheman M. AbdulCommented:
It is likely you have a security conflict in your registry - that much i knew
but the solution seems quite simple after all:

Run-> regedt32 -> right click HKEY_CLASSES_ROOT -> permissions

Make sure that System and Users (and just to make sure maybe Administrators and your account name too) have more or less unrestricted access to the registry hive "HKEY_CLASSES_ROOT\"
0
 
Raheman M. AbdulCommented:
Try accessing the network drive logging as administrator and see if it works
0
 
BergstrAuthor Commented:
Thanks for the reply

Checked the permissions on HKEY_CLASSES_ROOT - System & Administrators have full control

Just logged in as the main system admin account and the error is exactly the same
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Don ThomsonCommented:
I suspect that your system is seeing more than 1 "Server"
at a cmd prompt  ping server
If the IP is not correct then open hosts in C:\Windows\system32\drivers\etc  and put the correct ip
in as

xxx.xxx.xx.xxx <tab>  Server

The problem with going to an external network drive over a WAN is that the speed of the connection and the speed of the PC your using often determines which "Server" replies the fastest

Once had a Client that had a DSL line - subnet was 255.255.255.0  Which meant that there could be another 253 "Server"s out there just waiting to connect

As soon as you said the usercode password was not correct - this is the first thing that came to mind
0
 
BergstrAuthor Commented:
Thanks for the reply - I've just tried a few different things

Ping Server

comes back with the same IP address on both XP machines and Win7

Entered the details into the hosts file.

IP    (tab)     server

If i enter \\IPADDRESS\FOLDER

on the XP machine, it takes 2/3 seconds and then comes up with a login screen
.. on the Win7 Machine i get the usual error: There is not enough free memory to run this program. Exit one or more programs, and then try again,

When trying to set up a mapped network drive in 7 - i'm getting the login box appear, if i enter a username and password and press enter the login box is just re-appearing (with all details removed) - but it wont login - however i dont have the "incorrect username/password" error anymore...
0
 
BergstrAuthor Commented:
Found the solution :) here it is if anyone comes across the same problem:

Open Local Security Policy

Local Policies > Security Options

Network Security - LAN Manager Authentication Level

set as: "Send LM & NTLM - Use NTLMv2 session security if negociated"
0
 
Don ThomsonCommented:
On the Win 7 attempt to login - where your keep getting the login screen - you probably needed to try username@domain.local    and password - as Win 7 is picky about things like that - it assumes your own machine name as the default - so unless you have a local user on your machine that's the same as the far end - you would need to specify
0
 
BergstrAuthor Commented:
Fixed the problem
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now