Link to home
Start Free TrialLog in
Avatar of EastThames
EastThamesFlag for United Kingdom of Great Britain and Northern Ireland

asked on

NTFS Permissions

Afternoon all,

I am hoping someone can lead me in the right direction, I had made a post earlier on this topic but it was seemingly resolved. We had random permissions dissapearing and corruption messages, we ran chkdsk and this solved this.

But now the problem has surfaced again. since this morning random files have totally lost permissions, there is no security tab. if we look at previous versions for this morning the file is fine at that point (8am), does anyone have an idea what might cause this?

Avatar of athomsfere
Flag of United States of America image

Have you tried logging in as the local admin and checking the ACLs?

It seems to me that since the security tab is disappearing there might be a GP problem that is hiding the security tab from you. The ACLs may or may not be intact, but your account cannot view them.
Avatar of EastThames


Yes. Tabs are not viewable on server or from client.
And this includes logging in as a local admin, not domain?
Sorry mad day! let me add a correction, tab is viewable on server but cannot do nothing as access is denied even taking ownership is out of the question. logged on locally now.. tab still viewable but same issue.
And are you logged in as the local admin?

Instead of domain\username you need to login to server\localAdmin

Try it that way or let me know if it was the same result that way.
Same result ;/ really wierd..
Avatar of athomsfere
Flag of United States of America image

Link to home
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Didnt help to fix exactly there was more to it but thanks for the input!
Do you mind sharing what you did and your level of success?