Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 673
  • Last Modified:

Can't enable port on Foundry switch

We have a Foundry Brocade FastIron Edge X648+1XG PREM switch running

SW: Version 07.0.01cT3e1
Compiled on Apr 19 2010 at 18:01:27 labeled as SXS07001c

We can't enable about half the ports. Whenever I issue the enable command or set it via the web interface, it just goes back to disabled.

Anyone know how to fix this?
0
MrVault
Asked:
MrVault
  • 2
1 Solution
 
MrVaultAuthor Commented:
I highly doubt this is the real way to fix this, but we had two ideas. one we tested and it worked, but isn't pretty.

1. plug an actual device into each port and then enable it. then unplug the device and hope it stays enabled.

2. I somehow figured I'd test this and sure enough it worked. I went to the config screen for a port, and changed it from auto speed to anything (like 1gb full duplex) and saved it. then reloaded config screen and changed it to enabled and saved it. it kept the saved state. changed it back to auto and saved and now it's auto and enabled.

0
 
MrVaultAuthor Commented:
no one offered help. figured it out on my own, albeit a hack solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Choose an Exciting Career in Cybersecurity

Help prevent cyber-threats and provide solutions to safeguard our global digital economy. Earn your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now