How to route e-mail out through a TLS secure connector

I have added a second connector to Exchange 2003 with TLS secure encryption, SSL certificate etc... This connector now receives mail on the second IP address from a client wanting to only communicate via a secure channel.

I now need to know how to get all emails for one @domain.co.uk to be sent using the secure connector rather that the normal un-secured one used for everything.
andrew_2706Asked:
Who is Participating?
 
GundogTrainerCommented:
Under
Administrative groups, <your site name>, Routing Groups, Connectors,
Your TLS connector and normal connector should be listed here.
I would expect your standard connector Address space tab to have something like
type    address   cost
SMTP    *             20

you should edit the TLS connector to be something like:
type    address      cost
SMTP  yahoo.com  1

0
 
GundogTrainerCommented:
Within system manager, within the routing groups. Open the properties for the SMTP connector.
If you wanted all the email for experts-exchange.com to use this connector you would specify "experts-exchange.com" in the address Space tab and set the cost to be lower than the default for example 1.
The internal routing calculation will always route to the lowest available cost.
0
 
andrew_2706Author Commented:
Thanks for this, I see what you're saying but cannot find where abouts to add the entries in System Manager. There are four top tree levels, Global Settings, Recipients, Administrative Groups and Tools. I can't see Routing under any of these. Unless you mean under Protocols, where the SMTP and then my two connectors are. But then when I open the SMTP connector properties I only have General, Access, Messages and Delivery. Again, none of these appear to show 'address space' !
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
andrew_2706Author Commented:
I have just noticed that there is a separate tree element titled connectors, this has a GFI Faxmaker connector which does indeed have address space entries in it, but not in the SMTP connector I have created under Protocols>SMTP does the one I have which appears to have incoming email and certificate working need moving perhaps? I hope not!
0
 
andrew_2706Author Commented:
There's nothing in there except for a GFI Faxmaker connector, I'm just going to create two new ones and hope it doesnt cause any problems! Thanks.
0
 
andrew_2706Author Commented:
I think it's up and working, it just wont send to the place I'm trying to send to but I suspect that may be something at their end. The mere fact that when I remove their domain from the address space in the second connector using TLS it sends the mail I guess it is trying properly.
Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.