Solved

VMware View Connection Server Install Error

Posted on 2011-03-09
10
2,133 Views
Last Modified: 2013-11-05
I am installing a VMware .4.5 Connection server.  it is a windows 2008 32 bit box.  I have also tried 64 bit and R2 with the same error.

The software installs and then tries to install the ADAM and I get an error that says "
Error 28018. there was an error creating the Microsoft Directory Service Instance 'the wizard could not access the registry. Error code: 0x800706fd the trust relationship between this workstation and the primary domain failed

I have tried to remove the server from the domain and re- add it.  which is about all I can find regarding this issue.

Thanks

.
0
Comment
Question by:lefty431
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
10 Comments
 
LVL 13

Expert Comment

by:Randy_Bojangles
ID: 35084955
have you tried completely disbling the windows firewall as this can stop View from communicating correctly

may not be  long term solution (though many peiople are happy to leave it off on servers that are not web facing) but may point you in the righ direction
0
 
LVL 1

Author Comment

by:lefty431
ID: 35084983
yeah, we did that.  no facing the internet, but we were to get the thinclients to take to the virtual desktops on RDP...

just need to get the broker issue solved..  
0
 
LVL 13

Expert Comment

by:Randy_Bojangles
ID: 35085049
this seems to be something that people experience with VC installs:

Have  alook at his and see if the registry editing at the end will work for you

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1015887
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 1

Author Comment

by:lefty431
ID: 35085135
I think this might be related to another issue..  

when I open the remote desktop settings on the virtual computers, you know where you can add who has RDP access besides the admin?.

I add domain accounts, but when I go back and look at it they have a little picture of a head with a question mark...   ..
0
 
LVL 13

Expert Comment

by:Randy_Bojangles
ID: 35085296
sounds like you may have some domin health issues

What are your DCs running as an O/S? What is the functional level of the domain? Are all of your FSMO roles in place and happy? What results does a DCdiag on the Dcs produce?

You may need to start a separate theread in the appropriate Windows Server zone but lets see how it looks first

0
 
LVL 1

Author Comment

by:lefty431
ID: 35085334
DC's are running 2008 server.  functional level is 2008.   FSMO roles seem happy.  Can't find anything that would tell me otherwise.  I'm going to look at DCdiag.  

we are part of a large forest so I have the forest admin's looking at it also..   I will move to windows zone and you can respond there for points..  if we can get it worked out.. I would like to fix it before the forest ADMINS do..  
0
 
LVL 13

Accepted Solution

by:
Randy_Bojangles earned 400 total points
ID: 35085444
ALWAYS want to fix things before the forest boys do :-)

May be a red herring but it does seem to be pointing to something other than View at this stage

AD isn't my best subject (though not my worst either) so you may pick up some better help from another expert but I'll keep any eye open for the VM specific bits and help out where I can
0
 
LVL 1

Assisted Solution

by:MadAsToast
MadAsToast earned 100 total points
ID: 35096120
I have found that most 90%+ of VM products need to right click run as administrator on Windows 2008 regardless of whether you are a domain administrator or not, something to do with registry changes etc. Not sure if you've tried this but saved me alot of hassles during my upgrade from 4.0 to 4.1 and the upgrade to VMView.......

Might be worth trying.

Regards

MadAsToast
0
 
LVL 1

Author Comment

by:lefty431
ID: 35096180
Yeah, I did that.  thanks...
0
 
LVL 1

Author Closing Comment

by:lefty431
ID: 35125113
neither one of these solutions solved the problem.  but they were not wrong either.  ended up being a completely different issue in AD but you get the points for trying.  thanks
0

Featured Post

[Webinar] Code, Load, and Grow

Managing multiple websites, servers, applications, and security on a daily basis? Join us for a webinar on May 25th to learn how to simplify administration and management of virtual hosts for IT admins, create a secure environment, and deploy code more effectively and frequently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Always backup Domain, SYSVOL etc.using processes according to Microsoft Best Practices. This is meant as a disaster recovery process for small environments that did not implement backup processes and did not run a secondary domain controller that ne…
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
This Micro Tutorial walks you through using a remote console to access a server and install ESXi 5.1. This example is showing remote access and installation using a Dell server. The hypervisor is the very first component of your virtual infrastructu…
This video shows you how to use a vSphere client to connect to your ESX host as the root user. Demonstrates the basic connection of bypassing certification set up. Demonstrates how to access the traditional view to begin managing your virtual mac…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question