Solved

Sync issues between Outlook and Mobile devices

Posted on 2011-03-09
14
424 Views
Last Modified: 2012-05-11
We've got a couple of users who are having an issue with mail syncing between their mobile device, laptop and desktop PC.

The situation is this:

Users in the office are on "online mode" in Outlook
Users with laptops are in "cached mode" on their laptops.

What we're seeing is that a minimized Outlook window at the office (in Online Mode) will not update while the user is at home. Once they get into the office and start using Outlook, it takes about 5 minutes for Outlook client to sync with the changes (like marking read messages as read/populating with new mail).

Outlook isn't closed, it's just minimized overnight.

Any ideas?

Thanks,
LISCR
0
Comment
Question by:liscr
  • 5
  • 4
  • 3
  • +1
14 Comments
 
LVL 15

Expert Comment

by:JBond2010
ID: 35084097
Have you tried restarting the services for IIS? On the Exchange Server go to the command prompt and type iisreset and then press enter.
0
 
LVL 15

Expert Comment

by:JBond2010
ID: 35084105
Sorry, please ignore my comment I was referring to Exchange 2003!.
0
 

Author Comment

by:liscr
ID: 35084175
I should clarify, the mobile devices/laptops are working well. They send, they receive and all is wonderful. The problem that we're having is that those changes don't populate in Outlook back at the office until a few minutes after they've been using it (even with Outlook open all night).

It's almost like Outlook goes to sleep after awhile and takes a little time to wake up. But I don't think sleeping is a feature of Outlook.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 15

Expert Comment

by:JBond2010
ID: 35084207
Is this happening on all Outlook clients?
0
 
LVL 1

Accepted Solution

by:
edwalters earned 200 total points
ID: 35084221
Have you tried configuring one of the Outlook clients in the office as cached mode.  I can't think of a reason not to really.
0
 
LVL 15

Assisted Solution

by:JBond2010
JBond2010 earned 150 total points
ID: 35084238
If this is happening with all Outlook clients you should enable cache mode.
0
 

Author Comment

by:liscr
ID: 35084401
I would think Cached mode would need more time to update. The reason why all users aren't in cached mode is because the OST gets too large and really slows down Outlook. I hate to admit it...but some of our users have 20+GB inboxes.
0
 
LVL 15

Expert Comment

by:JBond2010
ID: 35084481
You should definitely look at archiving the emails. Also, just to point out, if you are ever thinking of upgrading you infrastructure Exchange 2010 has auto archiving of emails.
0
 
LVL 3

Assisted Solution

by:jetpowercom
jetpowercom earned 150 total points
ID: 35084512
This is third vote to enable cached mode onsite; you'll be able to govern how often Outlook performs a send/receive.  Also, Blackberry Enterprise Server hooks directly into the Exchange store, enabling the devices to update over the air very quickly.  Large individual email stores can be slow to update Outlook from the devices (and vice versa).  
0
 

Author Comment

by:liscr
ID: 35084550
Thanks! I've turned on cached mode for Outlook for one of the users. I will update tomorrow morning if that was the cause.

We are running Exchange 2010 and are testing the online archive feature to help reduce the size of OSTs and to allow the user access to their older emails via OWA.

Thanks, and I will be sure to report back any findings.
0
 
LVL 1

Expert Comment

by:edwalters
ID: 35084552
I would have thought your problems are related to the 20GB mailboxes.  We have cached mode on all our desktops and it works fine but our mailboxes are smaller.
Don't mailboxes that size give you capacity issues in Exchange or are you already on 2010.
0
 
LVL 3

Expert Comment

by:jetpowercom
ID: 35084752
Ah, the 20G OSTs!  MS Exchange development team keeps 10-20G mailboxes as a testing procedure (and many of my users, judging by their OST sizes, could be moonlighting for the development team  ;>).  

Even with cached mode, you can expect to see occasional issues with large OST files.  I suggest cleaning them up every 30-90 days by running compression on them (or just recreating them), as well as aggressive archiving, which you're already exploring.  
0
 

Author Comment

by:liscr
ID: 35084756
We're already on 2010. We just migrated from 2003 and it was a lot of work. Lost a lot of emails due to corruption.
0
 
LVL 1

Expert Comment

by:edwalters
ID: 35129673
How did it go?
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question