troubleshooting Question

SBS2008 Domain Users Suddenly Receiving Authentication Prompt when accessing OL2007 via Exchange

Avatar of BGTSLLC
BGTSLLCFlag for United States of America asked on
ExchangeMicrosoft ApplicationsWindows Server 2008
2 Comments1 Solution512 ViewsLast Modified:
Suddenly I have end-users within a domain environment being continuously prompted to type in their UserID/Password when accessing Outlook 2007.

Using SBS 2008, Exchange 2007 SP1, Outlook Anywhere.  Majority are OL2007, 1x is OL2010, 1x 2003.

It's been working fine and with NO issue until today.  I've tried/checked the following:

1.  EWS directory in IIS to ensure Windows Authentication was enabled.
2.  Under IIS directory; ensuring that the certificate was Accepted versus Ignored.
3.  Switching from Basic to NTLM Authentication on Server and Client Machine.
4.  Removing the need to access via Exchange HTTP Proxy altogether.
5.  Renamed the folder under %userprofile%\appdata\roaming\microsoft\protect.

I did notice that the PC's with Windows 7 updated to SP1 but we've got some XPSP3 machines so that isn't the issue.

No joy either way.  Any suggestions?

ASKER CERTIFIED SOLUTION
Felix Leven
Senior System and Databaseadministrator

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros