Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1591
  • Last Modified:

Site to Site VPN connection to secondary WAN interface on Sonicwall 4500

Experts,

Currently I have 2 WAN connections coming into my sonicwall 4500.  One is a T1 line and the other is a newly installed fiber connection with the same ISP.  Now there is a third connection that the current site-to-site vpn's are authenticating to that they will be moving from.  

The issue that I am having is that when I create the vpn policy on the sonicwall 4500 and the remote site (sonicwall tz100 and another site with a tz150), the tunnel will only authenticate with the T1 connection that will be dropped for obvious reasons.  Currently i am sending traffic out the T1 with the fiber sitting idle save for specific GVC clients.Management would like to have a slow migration over to the new circuit with as little down time as possible.  Remote users connecting via the GVC to the new circuit have no issues.  The moving of the site-to-site vpn's is the first step in a long line of migrations.

Question:
How can I get site-to-site vpn's to authenticate with the secondary ip address on the sonicwall 4500 knowing the above information?


Thanks in advance.
0
jmhmis
Asked:
jmhmis
  • 4
  • 3
1 Solution
 
digitapCommented:
change the primary IP specified in the remote sonicwall's vpn policies for the fiber public IP. then, change the vpn policy on the 4500 to bind to the secondary WAN interface where you have the fiber connected. you can change this setting in the last tab of the vpn policy.

is that the response you were looking for?
0
 
jmhmisAuthor Commented:
It's possible.  Let me check on it.  I will get back to you.
0
 
jmhmisAuthor Commented:
I don't see the ip field for the remote sonicwall's vpn policies.
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
digitapCommented:
edit the vpn policy back to the main site. you should have two fields where you can enter the public IP for the main site. see my screen shot.
greenshot-2011-03-09-14-30-18.jpg
0
 
jmhmisAuthor Commented:
To my understanding that that is where you are connecting to.  The issue is that it's on the main firewall that is not accepting it on the X3 interface.  Even when i try to bind the policy to X3, it will only authenticate on X1.
0
 
digitapCommented:
ok...i understand. do you get an error when you set it to X3 or it will let you set it to X3, but the tunnel won't come up?

you are changing the VPN policy at the remote site such that the public IP that it uses is what's configured on the X3 interface, right?
0
 
jmhmisAuthor Commented:
I receive no error, only the tunnel does not come up.  When i use the T1 interface, the tunnel comes up.  The issue I am having is on my 4500.  I have only added the X3 interface ip to the primary and the tunnel fails.  Only when I add the X1 ip address on the remote tz100 to the "secondary" does the tunnel come up.  I do not want to switch the X1 and X3 interface on the 4500 unless it is a last resort.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now