Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 466
  • Last Modified:

Error when sending to a distribution list....

One of my end users is getting 'Error has occured' when sending to a personal distribution list.  This just starting happening today and it has been working in the past.  Any ideas?  We are currently using Exchange 2010 and Outlook 2007.
0
lalexander53
Asked:
lalexander53
  • 2
  • 2
1 Solution
 
Glen KnightCommented:
Do they have the same problem when using Outlook Web Access? I could be a problem with Outlook, try running Detect & Repair from the help menu in outlook.
0
 
lalexander53Author Commented:
They can send it out to the distribution list using OWA so it must be something with the application.  I can not see a detect and repair in the help menu in outlook 2007....Thanks.
0
 
Glen KnightCommented:
Sorry, it might be called office diagnostic?

See here for details: http://support.microsoft.com/kb/924611
0
 
lalexander53Author Commented:
It is called Office Diagnostics and I will run it to see what happens....if all else fails I will uninstall outlook and re-install it.  Thanks again!
0
 
Alan HardistyCo-OwnerCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now