Solved

The recipient's e-mail address was not found in the recipient's e-mail system

Posted on 2011-03-09
10
2,074 Views
Last Modified: 2012-08-13
Hello experts,

After a lot of searching for an answer, I'll ask here.
We just went from SBS 2003/exchange 6.5.7638.1 to SBS 2008/exchange 2007 and now when we try to "one-off" an email FAX with our GFI FAXmaker 12 server we get the following response:
+++++++++++++++++++++++++++++++++++++++++++++++++++++++
Delivery has failed to these recipients or distribution lists:
14405551212@faxmaker.com
The recipient's e-mail address was not found in the recipient's e-mail system.
Microsoft Exchange will not try to redeliver this message for you.
Please check the e-mail address and try resending this message, or provide the
following diagnostic text to your system administrator.

--------------------------------------------------------------------------------
Sent by Microsoft Exchange Server 2007

Diagnostic information for administrators:
Generating server: eserver.snart.local

17105551212@faxmaker.com
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

Original message headers:
Received: from eserver.snart.local ([fe80::112d:e043:6bda:xxxx]) by
 eserver.snart.local ([fe80::11k1:e042:6bda:xxxxx]) with mapi; Sun, 6 Mar 2011 10:18:21 -0500
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: user <user@snart.net>
To: "17105551212@faxmaker.com" <17105551212@faxmaker.com>
Date: Sun, 6 Mar 2011 10:06:40 -0500
Subject: Test
Thread-Topic: Test
Thread-Index: AQHL3BAYSuMq9+OT6UustbV5yua4eg==
Message-ID: <29C33810ECEE0141B5FEAD2083CACA690200ED45D2@eserver.snart.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <29C33810ECEE0141B5FEAD2083CACA690200ED45D2@eserver.snart.local>
MIME-Version: 1.0

+++++++++++++++++++++++++++++++++++++++++++++++++++++++

I believe it has something to do with the anti-spam filtering but I don't exactly know how to restore this lost functionality. For common fax numbers we use with the sender/user having the emaill address as a contact in their address book does not trigger this error.

The one-off addressing is used quite frequently for infrequent contacts and they are numerous.  I don't want to tell all the users they need to create a contact for every faxnumber they send to.

I did have to create my own send and receive connectors for Exchange. GFI site (KB & Forums) have no real clues that I can find.

BASICALLY, my need is simply to allow all addresses with "*.faxmaker.com " addresses to forward the mailFAX to an internal IPadd

Hope you can help me!
Thanks
0
Comment
Question by:Phosphor
  • 7
  • 3
10 Comments
 
LVL 6

Expert Comment

by:Dangle79
ID: 35086988
i don't quite understand the flow here.
 your users send an email to ###@faxmaker.com from their Outlook client with their From address being user@snart.net, and then they receive this bounce message?

and if i follow, if they just type in ###@faxmaker they get this bounce, but if they've got an Outlook contact created for ###@faxmaker it goes through?
0
 
LVL 1

Author Comment

by:Phosphor
ID: 35087150
Yes. that is correct.

There is both a send and recieve connector for *@faxmaker.com
When we get a successful inbound fax the address is from CIDnumber@faxmaker.com

If we send from our address book it comes back as successful to ContactName
When we used to send to a one-off it would be 1areacodeNumber@faxmaker
0
 
LVL 6

Expert Comment

by:Dangle79
ID: 35087639
so is it the outbound fax that's failing or is it the returned confirmations?
0
 
LVL 1

Author Comment

by:Phosphor
ID: 35087721
So far only the outbound. It's obviously not a bare relay issue as we can send and receive with legal contacts (legal meaning no special chars in the contact name in their personal address books with the fax number formatted by pushing the Business Fax button to format it as +1(710) 555-1212

I would imagine the reply would be sent ok as inbound faxes have no problems. It's mostly a usability issue, but that's what we were used to and I just know it has to be some filter setting somewhere but naturally I know just enough to ask...
0
 
LVL 1

Author Comment

by:Phosphor
ID: 35087774
So far only the outbound fax. We get all successful confirmations...
0
Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

 
LVL 1

Author Comment

by:Phosphor
ID: 35088501
I believe I found a workaround that is not very elegant.

This below mentions using IMCEAFAX- as a prefix. This was further reinforced when I clicked on the returned failure messages' phone number hyperlink it was formatted as IMCEAFAX-7105551212@snart.local
http://kbase.gfi.com/showarticle.asp?id=KBID003221
Further searching the term "IMCEAFAX" eventually led me to this item below.
http://support.microsoft.com/default.aspx?scid=kb;en-us;323351

So maybe this is actually a FAXmaker issue after all?
What all this seems to suggest is that the translation from the allegedly supported address string [FAX:1234567890] to IMCEAFAX-1234567890@domain.com is not taking place...

Though If it's as simple as IMCEAFAX- as a prefix, I can live with that.
0
 
LVL 6

Expert Comment

by:Dangle79
ID: 35088627
That's what it would sound like, although I still don't follow why it would have changed between Exchange versions, at least not to the degree that it would no longer work the way you'd been doing it. There are a ton of differences otherwise between the two.

unfortunatly i'm not that in the weeds on Exchange, i've never used that particular functionality.
sorry i don't think i'll be any help
0
 
LVL 1

Author Comment

by:Phosphor
ID: 35088740
Well, I found another MS KB article http://support.microsoft.com/kb/321721/ where it makes a note that

 "You cannot share an SMTP address space for which Exchange is authoritative."

I checked the faxmaker listing in Organization>Accepted Domains and it was selected as authoritative. I changed that setting to "Internal Relay Domain" and tested the string 17105551212@faxmaker.com which failed.
I then tried the same string WITHOUT the "1"  and sent it as "7105551212@faxmaker.com"

It used to always fail without the country code before...
0
 
LVL 1

Accepted Solution

by:
Phosphor earned 0 total points
ID: 35207820
I eventually figured it out. I had to re-create the both send and receive connectors using exchange shell.
0
 
LVL 1

Author Closing Comment

by:Phosphor
ID: 35239074
Self resolved issue. No actionable replies
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

"Migrate" an SMTP relay receive connector to a new server using info from an old server.
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now