?
Solved

VTP config cisco 3750

Posted on 2011-03-09
12
Medium Priority
?
1,102 Views
Last Modified: 2012-05-11
Hello

How does a VTP database need to configured on a Cisco 3750 stack, and on a ie3000 connected to it?

I read a cisco article that told me to create a vTP server on the stack and a VTP client on the IE3000.  I assigned the same VTP domain name to both switches on the stack (connected together via etherlink) and on the ie3000.

On the Cisco 3750 I configured 8 VLANS all with unique IP addresses. (1,100-107)

On the Cisco ie3000 i configured 2 vlans (1 and 103). I assigned an IP address to vlan1 but not to vlan 103.

I cannot ping a device connected to VLAN103 from within the console or from my PC. The device is not a PC and does not have a firewall.

What am I missing?
Deleted by WhackAMod, no points refunded:  4/8/2011 2:17:20 PM
0
Comment
Question by:adimit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +2
12 Comments
 
LVL 47

Expert Comment

by:Craig Beck
ID: 35087404
Configure the 3750 as a VTP server, and the IE3000 as a VTP Client.
Connect the switches via a trunk.
0
 

Author Comment

by:adimit
ID: 35087586
already done. Still doesn't work. here is a copy of show vtp status :

3750:
#show vtp status
VTP Version                     : running VTP1 (VTP2 capable)
Configuration Revision          : 2
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 5
VTP Operating Mode              : Server
VTP Domain Name                 : axx.local
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x6E 0x52 0xC4 0x6E 0xB0 0x7C 0xF5 0x3B
Configuration last modified by 10.100.20.12 at 3-1-93 00:02:33
Local updater ID is 10.100.20.4 on interface Vl1 (lowest numbered VLAN interface found)


show ip int brief:
show ip int brief
Interface              IP-Address      OK? Method Status                Protocol
Vlan1                  10.100.20.4     YES NVRAM  up                    up
Vlan100                10.100.2.4      YES NVRAM  up                    down
Vlan101                10.100.22.4     YES NVRAM  up                    down
Vlan102                10.100.23.4     YES NVRAM  up                    down
Vlan103                10.100.24.4     YES NVRAM  up                    down
Vlan104                10.100.25.4     YES NVRAM  up                    down
Vlan105                10.100.26.4     YES NVRAM  up                    down
Vlan106                10.100.27.4     YES NVRAM  up                    down
Vlan107                10.100.28.4     YES NVRAM  up                    down

config:

ip subnet-zero
ip routing
!
!
!
!
crypto pki trustpoint TP-self-signed-3572350464
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3572350464
 revocation-check none
 rsakeypair TP-self-signed-3572350464
!
!
crypto pki certificate chain TP-self-signed-3572350464
 certificate self-signed 01 nvram:IOS-Self-Sig#3434.cer
!
!
!
errdisable recovery cause bpduguard
errdisable recovery interval 400
!
!
!
spanning-tree mode rapid-pvst
spanning-tree portfast bpduguard default
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
spanning-tree uplinkfast
spanning-tree backbonefast
!
vlan internal allocation policy ascending
!
!
!
!
interface Port-channel1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk

interface GigabitEthernet2/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/6
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/8
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/9
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/10
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/11
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet3/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/6
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/8
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/9
 switchport access vlan 100
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/10
 switchport access vlan 100
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/11
 switchport access vlan 100
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/12
 switchport access vlan 100
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/13
 speed 100
 duplex full
!
interface FastEthernet3/0/14
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/15
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/16
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/17
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/18
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/19
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/20
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/21
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/22
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/23
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/24
 speed 100
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-protocol lacp
 channel-group 1 mode active
!
interface GigabitEthernet3/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-protocol lacp
 channel-group 1 mode active
!
interface Vlan1
 ip address 10.100.20.4 255.255.255.0
 standby 1 ip 10.100.20.2
 standby 1 priority 80
 standby 1 preempt
!
interface Vlan100
 ip address 10.100.2.4 255.255.255.0
 standby 100 ip 10.100.2.2
 standby 100 priority 80
 standby 100 preempt
!
interface Vlan101
 ip address 10.100.22.4 255.255.255.0
 standby 101 ip 10.100.22.2
 standby 101 priority 80
 standby 101 preempt
!
interface Vlan102
 ip address 10.100.23.4 255.255.255.0
 standby 102 ip 10.100.23.2
 standby 102 priority 80
 standby 102 preempt
!
interface Vlan103
 ip address 10.100.24.4 255.255.255.0
 standby 103 ip 10.100.24.2
 standby 103 priority 80
 standby 103 preempt
!
interface Vlan104
 ip address 10.100.25.4 255.255.255.0
 standby 104 ip 10.100.25.2
 standby 104 priority 80
 standby 104 preempt
!
interface Vlan105
 ip address 10.100.26.4 255.255.255.0
 standby 105 ip 10.100.26.2
 standby 105 priority 80
 standby 105 preempt
!
interface Vlan106
 ip address 10.100.27.4 255.255.255.0
 standby 106 ip 10.100.27.2
 standby 106 priority 80
 standby 106 preempt
!
interface Vlan107
 ip address 10.100.28.4 255.255.255.0
 standby 107 ip 10.100.28.2
 standby 107 priority 80
 standby 107 preempt
0
 
LVL 47

Expert Comment

by:Craig Beck
ID: 35087787
try re-entering the VTP commands on the client, particularly the domain name and password.
I'm not saying you've entered them incorrectly, but sometimes it works!
0
Supports up to 4K resolution!

The VS192 2-Port 4K DisplayPort Splitter is perfect for anyone who needs to send one source of DisplayPort high definition video to two or four DisplayPort displays. The VS192 can split and also expand DisplayPort audio/video signal on two or four DisplayPort monitors.

 
LVL 4

Accepted Solution

by:
cdowdy earned 1500 total points
ID: 35089044
Don't forget that on newer switches, just creating an interface in a vlan does not create the vlan itself. Older switches used to do this, but newer ones require explicit creation of the vlan itself. i.e.

#conf t
(config)#vlan 100
(config-vlan)#name "name if you choose to add one"
etc

if you do a sh vlan, do they exist in the list? or for a specific vlan >sh vlan id 107
etc
0
 
LVL 4

Expert Comment

by:cdowdy
ID: 35089051
Oh, and of course the VTP configuration revision on the VTP server must be equal to or higher than the client switch VTP config revision..
0
 

Author Comment

by:adimit
ID: 35315601
please close this question and assign points to the experts. The last comment solved the problem
0
 
LVL 71

Expert Comment

by:Qlemo
ID: 35315630
Post a comment by pressing OBJECT - that stops the Auto-Close/-Delete, and you can assign points.
0
 
LVL 4

Expert Comment

by:cdowdy
ID: 35333241
Admin - Please assign points as author states in his last response that my last response ID35089051 corrected the issue. Thanks!!
0
 

Expert Comment

by:WhackAMod
ID: 35381922
Starting closing process on behalf of the asker.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The worst thing when starting a new job is when the previous Network Administrator left behind no documentation. How do you get into the devices? If you've been in this situation or just accidently mistyped your password, this article will hopefully…
I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question