[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 347
  • Last Modified:

Exchange 2003 - 2007 interoperatibility issue - Message Size

We have a mixed environment of exchange 2003 / 2007. We are having a strange issue. when i try sending email with message size >10MB from exchange 2003 to exchange 2007, it fails and i get NDR with 5.2.3 status. however, when i send the same email the other way, it gets delivered. It only happens with messages >10MB. i have changed the setting of exchange 2007 at organization level, receive connector level and user mailbox level to receive emails upto 30 MB in size. Also, i have changed the settings on exchange 2003  at administrative group > Protocols >SMTP virtual server level to allow 30 MB of email to go through. however, sending emails of size > 10 MB from exchange 2003 to 2007 still fails. i have rebooted the information store and still its the same. i enabled diagnostic logging on exchange 2003 and still could not find anything concrete. I have observed that email never reaches exchange 2007 server. Another observation, mails >10 MB flows without issues within exchange 2003 mailboxes and so is for exchange 2007. Please let me know what am i missing.
0
REISys
Asked:
REISys
  • 3
  • 2
1 Solution
 
zulumikeCommented:
Have you looked at (in exchange 2007):
organization configuration - Hub Transport - Global Settings - Transport Settings?
0
 
REISysAuthor Commented:
Yes. I have sent the Max Receiving size of the message on Transport Settings to 30 MB. Still its failing.
0
 
REISysAuthor Commented:
Sorry, i meant SET and not Sent


Yes. I have SET the Max Receiving size of the message on Transport Settings to 30 MB. Still its failing.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
zulumikeCommented:
OK. it seems that you have checked most, but just to be sure I will mention that there are several places to set limits on exchange 2007.
See this article for more info:
http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html
The same is for 2003
see this article for more info:
http://www.msexchange.org/tutorials/Set-Size-Limits-Messages.html
0
 
REISysAuthor Commented:
Thanks for your help. Problem has been resolved. I forgot to start the transport service after making these changes.  -:)
0
 
Alan HardistyCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now