Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Lotus Notes Email Address Format

Posted on 2011-03-09
3
2,041 Views
Last Modified: 2013-12-18
My problem.
Email addresses are adding in the domain an extra time and using underscores to separate the first and last name.
Administrator.Domain@Domain.com
FirstName_Lastname.Domain@Domain.com

I'd like the standard format. "FirstName.LastName@Domain.com".

No Internet address is specified in the Location Documents on the Notes Client or the Person document in the NAB. This should mean that I need a global domain document.

I've read this and I think I've done as it says except I've not used short name and used common names.
http://www-10.lotus.com/ldd/nd6forum.nsf/55c38d716d632d9b8525689b005ba1c0/9f12aa62244aa139852572bf001bd25f?OpenDocument

I've pasted 2 screen shots of the Global Domain Doc and 1 of the Configuration document.

Global Domain Document 1Global Domain Document 2Configuration Document
I'm sure I'm just missing the final step...

Help appreciated.

Regards
0
Comment
Question by:Sam654
3 Comments
 
LVL 46

Assisted Solution

by:Sjef Bosman
Sjef Bosman earned 200 total points
ID: 35093501
What happens if you enable "Use as default Global Domain"?
0
 
LVL 10

Accepted Solution

by:
doninja earned 300 total points
ID: 35093984
You have internet address lookupo enabled so the primary outgoing/reply mail address will be formated in the manner specified in the users person doument in the Servers Directory.

Check the mail address in the person document first as this may need to be modified on all users or changes to defult registration settings for new users.

You also need to make it the global domain document I believe otherwise it will not be used for conversion.
If you have no domain selected as deafult then smtp would be using a default settings which is to inclide domain left of @ with dot.
0
 
LVL 7

Author Comment

by:Sam654
ID: 35102038
I've changed the "Use as default Global Domain...", but doesn't seem to have made a difference. Restarted the server too.
Is the global domain role right? I've not selected "X.400 MTA".
Global Domain DocumentHave tried turning "Internet Address Lookup" to disabled, no change.

None of the users person documents have an entry for "Internet Address", but the Usernames are each have two entries
"FirstName LastName/Domain"
"FirstName LastName"
I've tried removing the first entry, but no change.

I haven't setup any policy documents yet.
I assume the Basics of the configuration document are correct? Configuration Document
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

  In today’s Arena we can’t imagine our lives without Internet as we are highly used to of it. If we consider our life style just for only 2 min we found that face to face communication is swapped by e-communication.  Every Where from Works place to…
This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

792 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question