Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2260
  • Last Modified:

Remove/hide domain field in PNAgent (full online plugin)

Hello,
I have PNSite configured to Prompt for user credentials, and I restricted domain to single domain, say MYCORP. How do I go about hiding the Domain field in PNAgent (I mean online plugin ;-). Is it doable, if so how, as I have not found any setting in the registry nor in any of the config files that I could achieve this with.

Btw I have no problem achieving this with WebInterface...

Environment
XenApp 5 FP3 on Windows 2008 (32bit), Webinterface 5.4 , Online Plugin Full 12.1.0.30

Thanks in advance
kris
0
krzywis
Asked:
krzywis
  • 4
  • 3
1 Solution
 
Carl WebsterCommented:
That option is not available in a XenApp Services Site.  Just verified it on my WI5.4 server.  Just not there.
0
 
arunexpCommented:
You can refer the below link
http://support.citrix.com/article/CTX117817
0
 
krzywisAuthor Commented:
@arunexp - this is PNSite and not WebInterface... I got it working on WebInterface, so no issue here. It is PNSite and PNAgent I am looking for the solution for.

@CarlWebster - I was worried that it cannot be done in "traditional way"... I will leave this question open for a time being to see if anyone "hacked" this ;-)
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
Carl WebsterCommented:
Since PNAgent uses your Windows credentials, why do you have it prompt?  If you don't have it prompt, it will use their current WIndows login credentials and the user will never have to login.
0
 
krzywisAuthor Commented:
That's not an option, as client devices are using eDirectory account, whereas XenApp farm is in Active Directory domain (no Novell NDS client installed on the servers)
0
 
Carl WebsterCommented:
ahhh, gotcha
0
 
krzywisAuthor Commented:
Hello again,

It's been a while since I posted this question, and I am beggining to think that there isn't anyone out there came across a solution to this problem?

Kris
0
 
krzywisAuthor Commented:
No solution provided hence closing the question
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now