[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Is This a Bug?

Posted on 2011-03-10
11
Medium Priority
?
949 Views
Last Modified: 2012-06-22
On VI Client 4.1 with Windows 7

Possible bug in VMware VI client 4.1?

Anyone else seen this? or found a better workaround?

Pete
0
Comment
Question by:Pete Long
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
  • 2
  • +2
11 Comments
 
LVL 13

Accepted Solution

by:
Randy_Bojangles earned 668 total points
ID: 35095551
I cant replicate the error on my x64 Enterprise Windows 7 machine - all works fine for me

Though I was swapping from windows console to windows console as I dont have an Ubuntu VM
0
 
LVL 30

Assisted Solution

by:IanTh
IanTh earned 664 total points
ID: 35095639
not seen it in my esx test rig and I connect viclient to vcenter server is your viclient connected to an esx server or a vcenter server
0
 
LVL 57

Author Comment

by:Pete Long
ID: 35095705
- connected to VCenter :)
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 30

Expert Comment

by:IanTh
ID: 35095727
hmm yes me too and cannot replicate in my windows 7 ultimate do you get the same if viclient is connected to esx
0
 
LVL 24

Expert Comment

by:Luciano Patrão
ID: 35095915
Hi

Yes laptop is Windows 7 x64 and I get this bug many times.

Jail
0
 
LVL 57

Author Comment

by:Pete Long
ID: 35095923
just tried from my home machine to vCenter   - same thing  - just to discount linux I tried with a 2008 R2 Server and a Windows 7 x32 clients, same problem.
and to discount a client with vmware tools on it I tried with my linux router - same problem

 - Same problem If I connect to straight to ESXi as well :( (build 4.1.0, 260247)

0
 
LVL 24

Expert Comment

by:Luciano Patrão
ID: 35096113
Hi

I cannot remember when I get this issue(if connected to a ESX or vCenter), but I know with my laptop I get this issue.

But since I connect to different ESX version or ESXi and also to vCenter, I think happen with all connections.

But honestly I never seen this as a VMware bug, but a Windows bug. But now...

Jail
0
 
LVL 57

Author Comment

by:Pete Long
ID: 35109523
Ive updated that page and logged a call to VMware....................................
0
 
LVL 16

Assisted Solution

by:Danny McDaniel
Danny McDaniel earned 668 total points
ID: 35130148
is this your symptoms/issue?  http://kb.vmware.com/kb/1035639
0
 
LVL 57

Author Comment

by:Pete Long
ID: 35131374
- similar (good find) though. Im seeing this error in the log

[        :Error   :M: 6] 2011-03-14 18:28:52.251  Error reflection only loading type: vjslib, Version=1.0.5000.0, Culture=neutral,

That log is in c:\users\username\appdata\local\vmware\vpx\viclient-5-0000.log
0
 
LVL 57

Author Comment

by:Pete Long
ID: 35815769
Forgot this was open - VMware just blamed my Windows install - though I'm not convinced :( Ill close this one down
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will show you how to create an ISO CD-ROM/DVD-ROM image (*.iso), and MD5 checksum signature, for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5). It's a good idea to compare checksums, because many installations fail because of a corr…
HOW TO: Upload an ISO image to a VMware datastore for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5) using the vSphere Host Client, and checking its MD5 checksum signature is correct.  It's a good idea to compare checksums, because many installat…
Teach the user how to delpoy the vCenter Server Appliance and how to configure its network settings Deploy OVF: Open VM console and configure networking:
Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA is enabled: Verify netowrking for vMotion and FT Logging is in place or create it: Turn On FT for a virtual machine: Verify …

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question