Windows 7 user account creation issue

I am having an issue where I can't create any new user accounts on this windows 7 notebook. It had 2 accounts on it, but I can only login to one with admin rights. The other was working fine, but now doesn't. I don't even see it in the user accounts list. I decided to delete it manually, in the advanced properties, user profile area. That went fine. I went to registry and the SID is gone too. I rebooted and the icon still appears on the desktop, but the account is gone.
I logged back in as Admin and tried to create a new user account. All it does is flash and nothing happens or shows up in the accounts box. Not after a reboot does it show up either
This notebook was working great before I shut it down and went on vacation. when I came back, presto, issues out of knowwhere. Does anyone have any ideas before I give SP1 a try? Also, how do you get rid of a user name icon from the desktop when the account is gone anyway?
Thanks for the help.
-Mike
Thor1888Asked:
Who is Participating?
 
Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:
delete the old user from there and try to create with another username
0
 
cjrmail2kCommented:
The user icon should go when you delete the account. Have you deleted the account or the profile?

http://www.howtogeek.com/howto/6619/beginner-geek-delete-user-accounts-in-windows-7/
0
 
Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:
Start->Run->"control userpasswords2"
0
 
bitlaCommented:
There are issues with SP1, for now do not upgrade to SP1 let the stable one release.
0
 
Thor1888Author Commented:
He had the answer and fix in two parts. I also created a new user there and she showed up on the desktop ready for log in.
This worked great!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.