• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 405
  • Last Modified:

Clients not showing up in WSUS 3.0

I have come across about 7 computers that are not showing in wsus 3.0 (there could be many more as we have over 1200 computers in our domain)

I tried running wuauclt /resetauthorization /detectnow

Attached is the result of a client diag I ran for one of the machines, everything looks fine.

Tried readding the client to the domain too. wsus client diag results
  • 2
1 Solution
DonNetwork AdministratorCommented:
mwhaley99Author Commented:
I came across the fix here http://www.experts-exchange.com/Microsoft/Server_Applications/Q_24396709.html?sfQueryTermInfo=1+10+3+30+client+show+wsu#a24365106

I tried it on one machine and it worked fine, so will try the rest now.
DonNetwork AdministratorCommented:
Yup, duplicate sid :)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now