Solved

Outlook 2003 Out of Office Assistant replies internally, not externally

Posted on 2011-03-10
4
433 Views
Last Modified: 2012-05-11
Exchange 2003 server, Outlook 2003 client. Set up OoO Assistant to reply via template, only message subject and body saved in template. When saving rule we are asked "ok to fire to all senders" which is of course yes. But the rule only fires off auto replies to senders within our internal domain, no external senders receive a reply... Why?

I would appreciate any help anyone can offer
J
0
Comment
Question by:jeffe333
  • 3
4 Comments
 
LVL 76

Accepted Solution

by:
David Lee earned 500 total points
ID: 35097840
Hi, jeffee333.

Has Exchange been configured to block automatic replies from going to the internet?  That's the most likely cause for what you've described.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 35097861
See this Microsoft page for details: http://support.microsoft.com/kb/266166
0
 

Author Closing Comment

by:jeffe333
ID: 35097929
KB article link helped too, thanks!
0
 
LVL 76

Expert Comment

by:David Lee
ID: 35098202
You're welcome!
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question