Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 481
  • Last Modified:

Outlook 2003 Out of Office Assistant replies internally, not externally

Exchange 2003 server, Outlook 2003 client. Set up OoO Assistant to reply via template, only message subject and body saved in template. When saving rule we are asked "ok to fire to all senders" which is of course yes. But the rule only fires off auto replies to senders within our internal domain, no external senders receive a reply... Why?

I would appreciate any help anyone can offer
J
0
jeffe333
Asked:
jeffe333
  • 3
1 Solution
 
David LeeCommented:
Hi, jeffee333.

Has Exchange been configured to block automatic replies from going to the internet?  That's the most likely cause for what you've described.
0
 
David LeeCommented:
See this Microsoft page for details: http://support.microsoft.com/kb/266166
0
 
jeffe333Author Commented:
KB article link helped too, thanks!
0
 
David LeeCommented:
You're welcome!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now