Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 310
  • Last Modified:

stopping auto restore

I have a Maxtor One Touch 4 and when i delete a file on my computer it is auto restoring from the Maxtor One Touch.  How do I stop this from happening?
0
AisinAuto
Asked:
AisinAuto
1 Solution
 
larry urbanDevOps EngineerCommented:
Turning Off Automatic Sync
You can turn off Automatic Sync and control when files are synchronized rather than
synchronizing files automatically.
To turn off Automatic Sync,
Step 1: Click Sync in the Command panel.
The Sync window opens:
Step 2: In the Sync window, click the Automatic Sync Off button.
Step 3: To sync manually when Automatic Sync is off.
0
 
AisinAutoAuthor Commented:
Thanks for the reply but that isn't the problem i have.  As an example if i am setting at my cmputer and a delete a file then the one touch will automatically put that file back.  It makes it impossible to actually delete a file.
0
 
Dr. KlahnPrincipal Software EngineerCommented:
If it is indeed the One Touch support software that is doing this, then I would have to say it is either configured wrong per Todar's previous post, or it is very badly designed.  Suggest you follow up on Todar's comment.  Disable automatic sync and disable all automatic file restoration features.

Imo, a program that is capable of doing this should not be trusted in any case.  There are too many things that can go badly wrong.  Any good backup program such as Acronis TrueImage can do automatic backups periodically; suggest you investigate one of those for your backup requirements.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now