Solved

Event 9175 on SBS 2003 Premium

Posted on 2011-03-10
8
389 Views
Last Modified: 2012-05-11
I have a Small Business Server 2003 Premium OS that does NOT utilize Exchange but I am getting the error EVENT 9175 every minute on my logs(which refers to exchange server not being available).  All posts I've seen to remedy this situation has been for servers that ARE running Exchange.  Can someone help me get these error messages stopped?
0
Comment
Question by:lordzack
  • 3
  • 3
  • 2
8 Comments
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 35099294
Are your Exchange Services disabled?
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35099355
You need to ensure that all the services that start Microsoft Exchange are set to disabled.

If they are not then there is a possibility they could be used inadvertantly.  They will also be using resources on your server.
0
 

Author Comment

by:lordzack
ID: 35099406
Is this as simple as going into the server>[run - services.msc] and stopping all services relating to MS Exchange? (there are some that are set to automatic)
0
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 35099453
yup that simple
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 74

Expert Comment

by:Glen Knight
ID: 35099458
no, set them to disabled, not stop.  if you don't set them to disabled they will restart next time you reboot the server.
0
 

Author Comment

by:lordzack
ID: 35099618
There are 9 Exchange items in the Services panel. 4 were already disabled and several others had to be stopped.
Event - Manual (stopped)
IMAP4 - Disabled
Information Store - Automatic (stopped)
Management - Automatic (stopped)
MTA Stacks - Disabled
POP3 - Disabled
Routing Engine - Automatic (stopped)
Site Replication Service - Disabled
System Attendant - Automatic (stopped)

As you can see, some items were only stopped - It did not offer the option of Disabling those services.  But in the time it took to type up this response the error messages have stopped.  Is there a way to disable  the "Automatic" services?
0
 
LVL 74

Accepted Solution

by:
Glen Knight earned 500 total points
ID: 35099645
IMAP4, MTA, POP3 & SITE Replication service are always disabled by default.

You need to right click on the services and select properties, then in the pull down box set them all to disabled.
0
 

Author Closing Comment

by:lordzack
ID: 35099742
Excellent instructions.  Thank you for your advice - it worked perfectly.
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data‚Ķ
how to add IIS SMTP to handle application/Scanner relays into office 365.

939 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

1 Experts available now in Live!

Get 1:1 Help Now