Solved

Cannot start Server Certificate Wizard in IIS

Posted on 2011-03-10
4
517 Views
Last Modified: 2012-05-11
The button to create a server certificate is grayed out so I cannot start the wizard to initiate a Certificate request.

There is a certificate for this particular web site but it was not issued by a trusted authority so I want to get a valid one and install it.  Don't know if that has anything to do with the button grayed out or not.  I've tried registering the dll for xenroll, the ocx's for certwiz and certmap with no change.

Help would be appreciated
0
Comment
Question by:c7c4c7
  • 3
4 Comments
 
LVL 1

Accepted Solution

by:
janvanderwijk earned 250 total points
ID: 35100428
Are you sure you have Certificate Services installed?
Add remove programs/ Add/Remove Windows Components
0
 

Author Comment

by:c7c4c7
ID: 35117136
Yep, it's iinstalled
0
 
LVL 1

Expert Comment

by:janvanderwijk
ID: 35117897
Hmmm, strange, and it runs i suppose? :-)
0
 
LVL 1

Expert Comment

by:janvanderwijk
ID: 35117903
Maybe you've already tried it, but can you re-install it?
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Prologue It is often required to host multiple websites on a single instance of IIS, mostly in development environments instead of on production servers. I am sure it is not much a preferred solution on production servers but this is at least a pos…
Lync server 2013 or Skype for business Backup Service Error ID 4049 – After File Share Migration
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now