Solved

Can I permanently 'check' a checkbox in a network proprerties ?

Posted on 2011-03-10
22
857 Views
Last Modified: 2012-06-21
WHenever I restart or turn on my pc, in order to reconnect to the wiresless connection, I have to go to "View available wireless connections", then "change advanced settings" then the "wireless networks" tab, and check the "use windows to configure my wireless network settings" box.  I have to do this again every single time I restart my computer. I've checked the Dell wireless settiings, there's no help there.
Is there a registry setting I can use to permanently make this box checked ??
Thanks guys !
0
Comment
Question by:ccbon
  • 11
  • 6
  • 2
  • +3
22 Comments
 
LVL 8

Expert Comment

by:Acosta Technology Services
ID: 35100466
Do you have any reason to keep the other wireless program?  If no other wireless management program exists then Windows will take control automatically.
0
 
LVL 1

Expert Comment

by:janvanderwijk
ID: 35100495
I'm not entirely sure, but this mught help:

Start,run,
type in services.msc
Click OK.
Scroll down to Wireless Zero Configuration and select it.
You now have the option to Start the service.
You also need to change the Startup Type from Manual to Automatic
Action -> Properties
Click OK.
You can now use XP to manage your wireless connection.
0
 
LVL 1

Expert Comment

by:janvanderwijk
ID: 35100527
operationnos is right, before applying my suggestions, you should disable/uninstall the wireless management program from the manufacturer of you wireless network card.
0
 

Author Comment

by:ccbon
ID: 35100642
I don't THINK I have any other service installed on this computer that could be making Windows think there's a choice - but I've never considered that possibility, and I'll see if I can find any evidence of  possible leftover settings from previous configurations.
0
 
LVL 7

Expert Comment

by:Reece Dodds
ID: 35100768
use MSCONFIG to disable the dell wireless wizard (it could be a service or a startup item).
As long as the drivers for the WLAN are up to date, the Windows utility will do the job.
0
 

Author Comment

by:ccbon
ID: 35101530
I checked network connections, there was only one that looked to me to be extraneous ("network cable unplugged") so I disabled it in device manager.
That didn't make any difference.
BTW that was for the first suggestion. I'm about to try the others now.
THANKS.
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 35109332
When you goto the View Wireless connections - On the left you have a link to change order of.......
Go in there - delete the  profile  - then go back to refresh - It should prompt for the password
Once you have connected - go back to the change order - link   and find the profile - move it up to the top of the list - go to properties - Connection tab and check the box
0
 
LVL 1

Expert Comment

by:tonyrumans
ID: 35110388
Look for a program called "Dell Wireless Utility". If you find it, open it up and Uncheck the box that says "Let this tool manage your wireless networks"

After that, you may want to disable the Dell wireless utility from starting up with your computer. You can do this by hitting the windows key and R (¿ Win+R to open the Run dialog) and type msconfig

Under the "Startup" tab, look for any Wireless management software, and uncheck the box

Good Luck!
Image.aspx
0
 

Author Comment

by:ccbon
ID: 35112995
Ha Tony !  That was one of the first things I tried !  Not only didn't it work, it seemed to make it almost impossible to connect to my wireless at all.
I ended up having to do a system restore,which fixed that.
I DON'T GET it  !  It should have worked.
0
 

Author Comment

by:ccbon
ID: 35113041
To: DTHConsulting:  I found that solution showed up something odd.
I went to view the wireless connex, it showed two others besides mine.
When I try to chang the order, it doesn't matter because mine is the only one that shows in the box on the LEFT-hand side if the screen (Where you'd expect there'd be the few there in some sort of order).  
Please refer to the two bmp's I included. Thanks.
0
 

Author Comment

by:ccbon
ID: 35113044
second image. sorry
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:ccbon
ID: 35113079
janvnderwik, I have to start wireless zero configuration service EVERY time I restart this pc as well.  It's already set to automatic.
I have a bat file that does a net start from the cmd prompt as soon as I come up;  It's SUCH A PAIN IN THE ASS !
0
 
LVL 1

Expert Comment

by:tonyrumans
ID: 35113088
Ok, well let's try this then.

(Windows Key + R) and type services.msc to bring up your computers services control panel. Next, find "Wireless Zero Configuration" and STOP the service. (if you can't stop the service, it may already be stopped)

(Windows Key + R) and type regedit to bring up your registry editor.
Next, go to the registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WZCSVC\Parameters\Interfaces\{<GUID of the Interface>}
(You may have more than one listed, and it will appear as a random string of characters)
Click on the Interface (the random characters) and double click on "ControlFlags" and change the value data of that to 0x0008000. After you hit ok, if the Data value turns to 0, that means that windows does not configure your wireless adapter. Make sure to try that with all of the interfaces you have available.

Next, open up a command prompt and type:
sc.exe config WZCSVC start=auto
net start WZCSVC


Let me know if this works!
0
 

Author Comment

by:ccbon
ID: 35119816
Tonyrumans, I followed your instructions exACTLY.
In the last part, where I was supposed to use the command prompt to put in a command, I got the following response, and I can't tell whether it's telling me I typed it in correctly or it didn't work or what.  Please review and comment if you would !  response to the last cmd input per your insrux.
0
 
LVL 1

Expert Comment

by:tonyrumans
ID: 35119875
Ah, I see. Open up a command prompt and type:
sc config WZCSVC start=auto

Hit enter, and then type:
net start WZCSVC

I don't have a a wireless adapter on my home computer, so I can't check the syntax.
0
 

Author Comment

by:ccbon
ID: 35122823
OK, I did that, and it looks to me like that worked well. I ended up with a statement that wireless zero configuration is now starting..
Now, should I UNCHECK that box, restart, and see if it ends up checked on reboot, in order to test this ?
Sorry, getting ahead of myself.  What is your next suggestion ?
0
 
LVL 1

Accepted Solution

by:
tonyrumans earned 500 total points
ID: 35122936
I'm not sure which box you are referring to, so I'll go over both that we've discussed. If you are talking about "Use Windows to configure my wireless network settings", then yes, leave that box checked. If you are talking about the Dell wireless utility, then no, leave the "Let this tool manage your wireless networks" box unchecked.

Good Luck!
0
 
LVL 1

Expert Comment

by:tonyrumans
ID: 35123058
But yes, reboot and see what happens...

I'm getting nervous...
0
 

Author Comment

by:ccbon
ID: 35123259
You are so kind.  I'm on it.
0
 

Author Closing Comment

by:ccbon
ID: 35123294
He fixed it.  I can't believe it's finally fixed.  THANK YOU SO MUCH
0
 

Author Comment

by:ccbon
ID: 35123296
THANK YOU THANK YOU THANK YOU !!!!
0
 
LVL 1

Expert Comment

by:tonyrumans
ID: 35123355
You are welcome!
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now