• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1498
  • Last Modified:

Outlook 2010 delegate view of delegator's calendar has meetings which disappear and reappear

I searched on the site and the internet and found nothing that remotely comes close to this weird issue.

We have user A who is the delegator of his calendar to user B the delegate.  User A's calendar always shows the correct calendar items with no issue.  User b occasionally will see the non-recurring meetings in user A's calendar disappear on her screen.  The odd part of this is, when she clicks to the next day and then back again, the meetings reappear with no issue.  This only happens with non-recurring meetings.

Both users are completely aligned to Microsoft's recommended settings for version of Outlook and all delegate best-practices.  User A doesn't even receive his own calendar items, only the delegate (user b) does.

Any help here would be greatly appreciated as we are completely at a loss.
0
amac81
Asked:
amac81
  • 2
1 Solution
 
WITBlokeCommented:
We're having similar issues (mostly with recurring meetings).  You mentioned "Microsoft's recommended settings... and delegate best-practices".  Is there a document you're referring to?  Just curious.  And good luck!
0
 
amac81Author Commented:
Also, for further information, this is likely a permissions issue, as when "full mailbox access" is granted through the Exchange system manager, there is no longer an issue.  User B has Owner access to everything already through the delegate permission as well as to each folder within (including the calendar.)
0
 
e_aravindCommented:
>> first options is to toggle the below setting "Download shared folders"

In addition to your Exchange folders, Cached Exchange Mode works with shared folders. Examples of shared folders include another person's Exchange folders when you are using Delegate Access, or SharePoint folders. To turn on or off shared folder support when using Cached Exchange Mode, after step 2 in the above procedure, click More Settings, and then on the Advanced tab, select or clear the Download shared folders (excludes mail folders) check box

Turn on or off Cached Exchange Mode
http://office.microsoft.com/en-us/outlook-help/turn-on-or-off-cached-exchange-mode-HP001232935.aspx

>> Second options is to run "Outlook /cleanviews"
When the delegate changes the views...do we see the consistency in reading the Outlook\Calendar data?
0
 
amac81Author Commented:
Information provided had already been found.  This is an exceedingly odd issue and while the expert's assistance is appreciated, it was incomplete and difficult to follow.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now