Solved

Problems with receving email from outside

Posted on 2011-03-10
9
518 Views
Last Modified: 2012-05-11
My exchange server is Exchange 2010 SP1 and I have spam filtering from MacAfee
before it hits my ord.  XO Communications is our ISP.  

I can Access OWA, I can send an email to the outside world and can send and receive
 from inside the org, but cannot receive emails from outside the organization.

I was able to verify that the MacAfee spam filter can communicate with my exchange server.

What do i need to check?
0
Comment
Question by:nsca_mitch
  • 4
  • 3
  • 2
9 Comments
 
LVL 13

Expert Comment

by:AustinComputerLabs
ID: 35102478
Does Mcafee may require allow anonymous connections be checked on your recieve connector?
0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 35102484
Please have a read of my article about Backpressure - you may have run low on disk space:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_4259-Exchange-2007-2010-Backpressure-Quick-Fix.html

Also check your MX records are pointing to your IP Address that you expect it to and check your IP Address is what you think it is on www.whatismyip.com.

Please also check on www.canyouseeme.org to check port 25 is open and you get a SUCCESS message.
0
 

Author Comment

by:nsca_mitch
ID: 35102497
I am not sure. It has been working fine until a few hours ago.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35102537
Backpressure will creep up on you suddenly - so don't dismiss it - assuming you are replying to my comment not AustinComputerLabs.
0
Shouldn't all users have the same email signature?

You wouldn't let your users design their own business cards, would you? So, why do you let them design their own email signatures? Think of the damage they could be doing to your brand reputation! Choose the easy way to manage set up and add email signatures for all users.

 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35102544
Also check your Default Receive connector has Anonymous Permissions enabled.
0
 
LVL 13

Expert Comment

by:AustinComputerLabs
ID: 35102575
In the Exchange Management console:
Go to server configuration
Hub Transport
On the bottom right click the recieve connector you set up for Mcafee
Go to the permission groups tab
select anoynmous users click OK.
Then restart exchange transport.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35102594
So it's not anything to do with McAfee then?
0
 

Author Comment

by:nsca_mitch
ID: 35102686
I founf the event ID 15006 and 150007 ref backpressure, pursuing that right now.  My Exchange server is all in one, no other servers, where do I restart the edge transport server, or do I just restart the Exchange transport service?
0
 

Author Closing Comment

by:nsca_mitch
ID: 35102876
You are a life saver!!!!
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
how to add IIS SMTP to handle application/Scanner relays into office 365.

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now