Solved

'Send as' not working against exchange 2003

Posted on 2011-03-11
4
420 Views
Last Modified: 2012-05-11
I have a location where we have setup two mailbox's on one pc, the user needs to be able to send and receive "as" the 2nd mailbox.

I have followed the steps outlined here:
"http://www.msexchange.org/tutorials/Sending-As.html"

Starting out I created the new mailbox and AD account on the mail server, set it up just like the 1st mailbox at the location. Its in the same mail OU and a member of all the same groups.

I then logged on at my local workstation as the new account and ran outlook, tested sending and receiving the verify the mailbox is setup.

The issue we ran into is that when we add it in using 'open these additional mailboxes' in exchange we can see the mail coming in just fine and reply to the mail (tho it sends from the 1st email account)
If we enable the "from" option and send from the 2nd account it returns a message like this:
__________________________________________________________
Your message did not reach some or all of the intended recipients.

      Subject:      test
      Sent:      3/11/2011 6:06 AM

The following recipient(s) cannot be reached:

      USER on 3/11/2011 6:06 AM
            You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            MSEXCH:MSExchangeIS:/DC=com/DC=DOMAIN:MAILSERVER
__________________________________________________________

Just like in the guide, I have given full rights to the 1st mailbox account via the security tab and waited over 24hrs twice. I came in this morning and restarted the Information Store service.

I also gave my own AD account full rights to it and tried it on my local box with the same result
My AD account is also an Enterprise and Exchange Admin and verified to be able to 'Send as' other accounts.

I am using outlook 2007 and the User is using outlook 2003.

Thanks in Advance.


0
Comment
Question by:ptuttle1319
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 10

Expert Comment

by:Casey Herman
ID: 35109866
Did you try giving that user full rights to the mailbox?

http://www.petri.co.il/grant_full_mailbox_rights_on_exchange_2000_2003.htm
0
 

Author Comment

by:ptuttle1319
ID: 35110060
Yes sorry forgot to mention, both my account and the users account have full rights to the mailbox.
0
 

Accepted Solution

by:
ptuttle1319 earned 0 total points
ID: 35111647
I got it figured out, I was typing out the email address and it was not resolving the name. Typed in the user name instead and it worked. Now that they have sent from it using the user name they can start typing either in and it auto fills.
0
 

Author Closing Comment

by:ptuttle1319
ID: 35829953
Solved.
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question