Solved

Help Configuring Router

Posted on 2011-03-11
11
804 Views
Last Modified: 2012-05-11
So I got a 10Mbps fiber line to be activated. Unfortunately, Verizon didn't send out a router for me so I've got to config a router for it and I'm not that good with IOS. I've purchased a Cisco 861 for the job but need some help with the configuration
Here's the info:
Wan side needs to be VLAN tagged to 1083 ip address 152.179.150.50 sub 255.255.255.252. On the router that's what I got for fastethernet4.
Lan side I have 65.223.155.133/29 that I assigned to VLAN1 (the 861 had 4 switch ports)
My big questions are 1) how do I create a tagged VLAN on the EAN (FastEthernet4) Interface?
2) How do I route all the traffic out FastEthernet4?
Here's my config right now:
!
interface FastEthernet3
!
interface FastEthernet4
 ip address 152.179.150.50 255.255.255.252
 shutdown
 duplex auto
 speed auto
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 65.223.155.133 255.255.255.248
 ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run

!
control-plane
!

line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end
0
Comment
Question by:bagbazaar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +2
11 Comments
 
LVL 4

Expert Comment

by:mrbrain646
ID: 35110288
You have to create sub interfaces

interface fa 0/4.1 etc
and then encapsulation dot1q to set the tagging
0
 

Author Comment

by:bagbazaar
ID: 35110308
Can you give me the commands for that? I'm at best a cisco novice. Thanks
0
 

Author Comment

by:bagbazaar
ID: 35110384
Opps full config
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
memory-size iomem 10
!
crypto pki trustpoint TP-self-signed-4030544563
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-4030544563
 --More--
*Mar  1 00:57:33.911: %SYS-5-CONFIG_I: Configured from console by bnd1g0 on cons
 revocation-check none
 rsakeypair TP-self-signed-4030544563
!
!
crypto pki certificate chain TP-self-signed-4030544563
 certificate self-signed 01 nvram:IOS-Self-Sig#1.cer
ip source-route
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
   import all
   network 10.10.10.0 255.255.255.248
   default-router 10.10.10.1
   lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
!
!
license udi pid CISCO861-K9 sn FTX15040E6L
!
!
username bnd1g0 privilege 15 secret 5 $1$6lVV$8jwr8xegElJP5v0.j2YaL/
!
!
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 ip address 152.179.150.50 255.255.255.252
 shutdown
 duplex auto
 speed auto
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 65.223.155.133 255.255.255.248
 ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run

!
control-plane
!

line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 35110449
conf t
 vlan 2
 ip address x.x.x.x x.x.x.x
 no shu

int fast 3
 swithport access vlan 2

interface FastEthernet4
 ip address 152.179.150.50 255.255.255.252
 no shu
ip route 0.0.0.0 0.0.0.0 FastEthernet4
0
 
LVL 4

Accepted Solution

by:
mrbrain646 earned 250 total points
ID: 35110491
config terminal
int fa 0/4.1
ip address 152.179.150.50 255.255.255.252
encapsulation dot1q 1083
no shut

config t
int vlan1
no ip address 65.223.155.133 255.255.255.248

vlan 1 is only for management
you will need to use another fast ethernet for lan
use fa 0/3 connect the cable

config t
int fa 0/3
ip address 65.223.155.134 255.255.255.248
no shut
0
 

Author Comment

by:bagbazaar
ID: 35111055
Getting close I think:
ikalmar theres no switchport command for some reason n my 861
mrbrain646 on the 861 i can't assign an ip address to one of the seperate ports on the FE LAN group (ports 0-3) here's the error
IP addresses may not be configured on L2 links FastEthernet3
0
 
LVL 17

Assisted Solution

by:MAG03
MAG03 earned 250 total points
ID: 35127664
you can't assign the ip address because you need to issue the encapsulation dot1q 1083 first.
0
 
LVL 17

Expert Comment

by:MAG03
ID: 35127835
--->How do I route all the traffic out FastEthernet4?

Do you have a VPN set up headed to a branch office or another office?

You could do this either using a default static route pointing to your WAN or you could use a route-map that matches all traffic and set the next hop for the traffic.
0
 

Author Comment

by:bagbazaar
ID: 35150822
Yes just a default static route for 0.0.0.0
0
 
LVL 69

Expert Comment

by:Qlemo
ID: 35399200
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

The worst thing when starting a new job is when the previous Network Administrator left behind no documentation. How do you get into the devices? If you've been in this situation or just accidently mistyped your password, this article will hopefully…
I see many questions here on Experts Exchange regarding switch port configurations and trunks. This article is meant for beginners in the subject to help to get basic knowledge about Virtual Local Area Network (VLAN (http://en.wikipedia.org/wiki/Vir…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question