Solved

Fortigate 100c Firewall policy will not find the VPN Tunnel

Posted on 2011-03-11
2
1,186 Views
Last Modified: 2013-11-16
I wanted to create at test tunnel between the 100c and the 60c. On the 60c I can create the VPN tunnel and make a firewall policy that will find the VPN tunnel when I select action  - IPSEC , this doesn’t happen on the 110c, it does on a 80c also.
0
Comment
Question by:SODSSK
2 Comments
 

Accepted Solution

by:
SODSSK earned 0 total points
ID: 35122367
I figured this out. The 110c defaulted to creating a route based tunnnel which will not allow access to a VPN policy. The 80c defaults to policy based tunnel when creating a new tunnel.
0
 
LVL 1

Expert Comment

by:Bob Jenner
ID: 36477008
So how does one change between policy based tunnel and route based tunnel when the 80c does not create  the interface to include in the route config?
0

Featured Post

Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Like many others, when I created a Windows 2008 RRAS VPN server, I connected via PPTP, and still do, but there are problems that can arise from solely using PPTP.  One particular problem was that the CFO of the company used a Virgin Broadband Wirele…
Secure VPN Connection terminated locally by the Client.  Reason 442: Failed to enable Virtual Adapter. If you receive this error on Windows 8 or Windows 8.1 while trying to connect with the Cisco VPN Client then the solution is a simple registry f…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

713 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question