• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2460
  • Last Modified:

IE8 and Citrix XenApp “Unable to launch your application".

Hello,

I'm try to launch an application with IE8 and Citrix XenApp and I'm receiving always  the following error:

“Unable to launch your application. Contact your helpdesk with the following information: Cannot connect to the Citrix XenApp server. There is no Citrix XenApp server configured on the specified address.”

I cannot reproduce the same issue with Firefox and IE6 (in XP-mode) work fine no error .
As a test I have removed the antivirus kasperky but the error persist.

The client is Windows 7 and browser in use IE8.

Can someone know the possible reason of thie error ?
Thanks
0
prointech
Asked:
prointech
1 Solution
 
Carl WebsterCommented:
Turn off DEP for IE8 and retest.
0
 
upalakshithaCommented:
read this whole
http://social.technet.microsoft.com/Forums/en-US/forefrontedgeiag/thread/b76537be-0d5b-4047-b0a9-57ace993a89d/

this is from another thread
it was a security setting under the Citrix Web Interface.   The Secure Setting was set only to Default Direct... no setting for internal users.

changed the port from 80 to 443 on the WI setup for GATEWAY DIRECT and it fixed everything!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now