Solved

Exch 2003 - 2010 OWA Problems

Posted on 2011-03-12
3
617 Views
Last Modified: 2012-05-11
Hello.

I recently upgraded from Exchange 2003 to 2010.  They're currently co existing.  Everything works fine except OWA.  when I try to connect remotely or locally, I get this error:

"Your request couldn't be completed because no server with the correct security settings was found to handle the request. If the problem continues, contact your helpdesk"

I found a few articles on  TechNet, and they weren't much help.
0
Comment
Question by:tedwill
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 7

Accepted Solution

by:
viveksahu earned 500 total points
ID: 35120556
Hi,


What did you put in as an external URL?
When you are doing a proxy, the external URL shouldn't be completed, because what will probably happen is the proxy will not work, but Exchange will redirect the user to the actual server (so the URL will change in the browser).


http://social.technet.microsoft.com/Forums/en/exchange2010/thread/de736c99-4b0a-412b-99ea-ae2d1bd04737
0
 

Author Closing Comment

by:tedwill
ID: 35124109
Thanks!
0
 
LVL 7

Expert Comment

by:viveksahu
ID: 35136305
Thanks for the points. Hope you found it informative.
0

Featured Post

Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question