Solved

Outlook changes proxy settings and keeps prompting for username and password

Posted on 2011-03-13
9
1,015 Views
Last Modified: 2012-05-11
Our server environment has been SBS2003 with Windows 7 clients. We had an old server so we are using a Hosted Exchange service that we are very happy with. We recently upgraded to SBS2008 and I am moving everyone over to it as we speak. My problem is that when I move the clients to the new server, my proxy settings in Outlook change to connect to the local server even though I set them to connect to our hosted exchange. I change them back and close Outlook and when I reopen Outlook, they are pointed to remote.(mydomain).com again.

Is this a GP or something else? We would like to continue to use our hosted Exchange solution for now.

Thanks.
0
Comment
Question by:TcAnthony
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
9 Comments
 
LVL 7

Expert Comment

by:viveksahu
ID: 35122088
hi,

Iinto IIS Manager, opened SBS Web Applications, Select Autodiscover, double click SSL settings (you have to scroll down to see it), check Accept instead of ignore or require, and Apply. Also repeat it for owa, remote, Rpc, RpcWithCert (possibly don't have to do all these). Restarted Web Publishing and Joy Joy Joy!!!
0
 

Author Comment

by:TcAnthony
ID: 35122545
Thanks for the reply. Unfortunately, no joy. Still getting the prompting from the local server.
0
 
LVL 58

Expert Comment

by:Cliff Galiher
ID: 35122749
autodiscover is still kicking in and thus resetting Outlook for the local machine. SBS *really* was designed to keep Exchange in-house and running it with hosted Exchange is a ver difficult proposition. You'll have to uninstall Exchange and then work through a series of post-uninstall issues.

Have backups!!!

http://technet.microsoft.com/en-us/library/dd728003(WS.10).aspx
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 

Author Comment

by:TcAnthony
ID: 35122808
I was really hoping to not have to do something so drastic. SBS can have some MAJOR issues when you start taking things away like that. Can there be any other option?
0
 
LVL 58

Expert Comment

by:Cliff Galiher
ID: 35123790
Sadly you are already down that road by trying to run SBS with hosted Exchange services. Yes, SBS can have complaints when you take stuff away, but you've *already* taken away in-house mail which is why you are having the issues you are having. At least going down this path is completing that process and is putting you in a truly supported (albeit unorthodox) state as that documentation is provided by MS and includes a supported topology. Any workarounds you try to do is actually going to be unsupported from an MS standpoint, so this really is one of the better options.

-Cliff
0
 

Accepted Solution

by:
TcAnthony earned 0 total points
ID: 35123838
JoyJoy! My Dell Support guy fixed me up in a jiffy. He made a quick change in the Exchange Management Shell.
Set-ClientAccessServer -Identity dc1 -AutoDiscoverServiceInternalUri
https://(hostedexchange.com)/Autodiscover/Autodiscover.xml

Works great!! They have great software support, even on a Sunday afternoon.

Thanks.
0
 
LVL 58

Expert Comment

by:Cliff Galiher
ID: 35123858
Just be aware that the SBS wizards are unaware of that change and unexpected results will now occur regularly when doing maintenance-type work within Exchange using the wizards. That is one of those unsupported scenarios I was referencing.

-Cliff
0
 

Author Comment

by:TcAnthony
ID: 35199365
1
0
 

Author Closing Comment

by:TcAnthony
ID: 35230058
My own solution
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
how to add IIS SMTP to handle application/Scanner relays into office 365.

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question