How to eliminate this error when installing XenServer 5.6.1 on HP Proliant 160 G6?

Greetings,

I'm trying to install XenServer 5.6.1, and it fails toward the end of the installation.  The message is:

"decompressor died with signal 2 whilst processing package tools-iso.tar.bz2"

I tried installing a number of times.  Then I tried installing version 5.6.0.  I also checked to ensure that the hard drives have been set to AHCI in the BIOS.

Thanks.
gerbssAsked:
Who is Participating?
 
gerbssConnect With a Mentor Author Commented:
Ok.  It looks like version 5.5 is supported.  I'll give that a try.  In the mean time, I did try multiple attempts to use the verify option during install, but to no avail.  It's going to be a few days before I can get back at this.  Rolling blackouts due to the earthquake are wreaking havoc with troubleshooting.
0
 
Daniel BorgerSenior Citrix Engineer- CCEECommented:
Check that your Hardware is supported..
http://hcl.vmd.citrix.com/
0
 
Daniel BorgerSenior Citrix Engineer- CCEECommented:
Also, Check your installation media and choose the option to verify during the install.
0
 
gerbssAuthor Commented:
Daniel correctly identified the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.