• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 378
  • Last Modified:

Apps configuration for http

HI,

I am learning Apps, here is the problem.
I was able to see login page, but one day I used adopmn*.sh to stop all services and then I restarted the services, but now I am not able to see login page http://myserver.com:8076

I opened context file and there was a reference of gif file, I tried that one also, but I am not able to see anything.

Please let me know how can I see if services are running and how to see login page.

Thanks
0
Devinder Singh Virdi
Asked:
Devinder Singh Virdi
  • 3
1 Solution
 
swadhinrayCommented:
just check what are the services are alive and which are not by  issuing :

./adopmnctl.sh status

may be other services are initialing but not alive:

for more information check this link:

http://applicationsdba.blogspot.com/2008/01/r12-service-management-opmn.html

0
 
Devinder Singh VirdiLead Oracle DBA TeamAuthor Commented:
Yes all services are Alive.
I did that already.
Let me read the link as well, may be I am missing something.
0
 
Devinder Singh VirdiLead Oracle DBA TeamAuthor Commented:
I observed that whenever I am typing
http://mydomain.com:8076
it is redirecting to
http://mydomain.com:8076/OA_HTML/AppsLogin
But not able to see anything.

Can you help me what to do next?
0
 
Devinder Singh VirdiLead Oracle DBA TeamAuthor Commented:
I need to restart the services using the following:
-rwx------  1 apuser600 dba 6361 Mar 19 15:37 adstpall.sh
-rwx------  1 apuser600 dba 6505 Mar 19 15:37 adstrtal.sh

Open in new window


By doing this I am able to login.
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now