• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 549
  • Last Modified:

TCP Provider: No connection could be made because the target machine actively refused it.

1.I have insstalled SQLNCLI.MSI ( Sql 2005/2000 version) and now getting this message.
2. I have tried telnet server and it is OK
3. I have set up an ODBC connection and it connects OK
4. Using SNC as MSS no longer supported by MS. The connection is for a PowerBuilder application
5. Old PowerBuilder app still connect OK to server using MSS
6. Same application has been installed using same SQLNCLI.MSi and same app at several other sites
7. Firewall lets default SQL Server port through

I am stumped. Any assistance will be greatly appreciated.
Stan

0
Stan_Greene
Asked:
Stan_Greene
  • 3
1 Solution
 
ccwill88Commented:
Try to Ping your client from server.
Maybe DNS has wrong client's ip
0
 
Stan_GreeneAuthor Commented:
I;m working remotely to NZ from Australia. I'll get the local client support person to check your solution.

Thanks for the prompt response.

Stan
0
 
kotukunuiCommented:
Can you post your SQLCA settings for the PowerBuilder application? (Obscure any passwords of course...)
0
 
Stan_GreeneAuthor Commented:
Thanks for prompt response. The issue has been solved. When connecting frpm app installed on the server , server addressed as (local) worked Ok. However when connecting from a workstation this diod not work. It worked addressing the server by the server name.

Thanks

Stan
0
 
Stan_GreeneAuthor Commented:
We tried multiple configurations.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now