Exchange Smart Host

We are running Small Business Server 2003 so it is using Exchange 2003. We can not send email to hotmail.com. The email does not arrive in the recipients hotmail mailbox and we do not receive any undeliverable messages back. I was wondering if it is possible to set up a smart host for only mail going to the hotmial.com domain and leaving the rest of the mail to send normally as it does now.
jmoodyAsked:
Who is Participating?
 
Rob WilliamsCommented:
If wanting to use a smarthost for a specific domain such as Hotmail I do so, on an SBS, by right clicking on the "SmallBusiness SMTP connector" under Connectors and choosing properties | Address space | Add | highlight SMTP -OK | enter domain hotmail.com and cost = 1 | save
Restart the Exchange services, or reboot
However I know of no way of using authenticated SMTP with this method.
0
 
AmitIT ArchitectCommented:
Do you have reverse DNS entry for your domain. If not, hotmail will treat you as spammer and will block the emails from your domain.
0
 
GundogTrainerCommented:
You can create anothe SMTP connector that say uses smarthost and sends email to SMTP.yourserviceprivoder.com.
You can then add hotmail.com to the Address space tab and any other domains you have issue with in the future; with a cost lower than that of the * on the default connector.

This should allow you to split your traffic from direct or smarthost on the basis of the destination domain.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Rob WilliamsCommented:
With SBS you should use the wizard rather than manually configuring Exchange. To do so run the Connect to the Internet wizard under server management | Internet and e-mail. Mid way through the wizard in the Exchange configuration section you will be given the option to deliver e-mail using DNS or a smarthost. enter your smart host FQDN and complete the wizard. This will probably resolve the common hotmail, ATT, and AOL issues.

Alternatively as GundogTrainer suggested you can set up a smarthost for that specific domain, but you may as others have found there are additional domains that will 'bounce' and have to create one for each as they fail.
0
 
jmoodyAuthor Commented:
No, it appears as though the reverse dns is not set. We have a strange setup in that we use POP connectors on the Exchange server to download the email to the Exchange server and then it delivers the mail to the proper mailbox. This is a feature I believe is only in the Small Business Server edition of Exchange. We have hosted email through a provider so users in offices outside of Denver use the hosts mailbox and the users here is Denver use the Exchange server. So with this configuration will it hurt to add an entry to the server in Denver and not affect the users that use the host. Or would it be better to use the smart host.
0
 
jmoodyAuthor Commented:
Thanks RobWill. I thought about doing that but I thought that the smart host option only delivers ever 15 minutes and I didn't want all emails to have this delay. I could be wrong on this thought so if anyone knows for sure let me know.
0
 
Rob WilliamsCommented:
If you do not want to set up reverse DNS or have a dynamic IP the smarthost is the best option. Many sites will deny e-mail from a site with no reverse DNS.
0
 
Rob WilliamsCommented:
>>"I thought that the smart host option only delivers ever 15 minutes "
No it is immediate. The 15 minute limitation with the server is when using the pop connector to collect e-mail from a service provider.
0
 
jmoodyAuthor Commented:
I tried to setup the smart host but it is not working. The host gave me their smtp Outgoing Server I think that is what I need to use. I do know that the outgoing servers require SMTP authentication. Here is how I set it up. In connections I created a new SMTP Connector. I put the SMTP server name in and under Local bridgeheads I added the Exchange server. On advanced I clicked on the Outbound Security and chose basic authentication and put in the user name and password of one of the users on the host server. In address space I created aN SMTP with hotmail.com and the connector scope is entire organization. I left the rest unchanged. Any clue as to what I might be missing or have configured incorrectly?
0
 
GundogTrainerCommented:
If you test a second connector with the address space as previous post have sugested:

If you open the SMTP connector property pages and look in the Advanced tab there is an "Outbound Security" button - you probably want to tick Basic authentication and hit the modify button to supply the username and pasword.

SMTPConnectorProps.JPG
0
 
jmoodyAuthor Commented:
Thanks it seems to be working. I changed the cost to 1 and restarted the services and it worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.