Solved

I can't uninstall Backup Exec 2010r2

Posted on 2011-03-14
8
2,991 Views
Last Modified: 2013-11-15
I was about to apply the license to Symantec Backup Exec 2010 R2 onto a trail version installation that's been working like a charm for the past 2-3 weeks. I am unable to apply the license though due to thr fact that I  receive an access denied to the symcinstall file. I tried to uninstall through programs and features; same thing. I even went to the registry area for this and again, I receive an access denied. I gave this program files directory full access rights to the very T and am still receiving this error of not be able to access. I tried a different profile, same thing. This installation has become corruptted and more worse, I am unable to apply the license to continue using this product. Does anyone have any suggestions?
0
Comment
Question by:StosSpiro
  • 4
  • 3
8 Comments
 
LVL 47

Expert Comment

by:dlethe
ID: 35135740
Lots of manual processes to uninstall pretty much every software package they make ...
did you see this?

http://www.symantec.com/business/support/index?page=content&id=TECH55097&actp=search&viewlocale=en_US&searchid=1289389810913
0
 
LVL 12

Expert Comment

by:S00007359
ID: 35136326
Can u remember which account i.e username/pwd was used to install and configure the Backup exec, use the same account to uninstall!!
0
 

Author Comment

by:StosSpiro
ID: 35138889
S00007359, Yes, I most likely used the local admin profile prior to attaching it to the domain during the migration period a few weeks ago. I did some research as far as how to go about accessing the local administrator profile now its on the domain controller. It seems a bit involved manipulating the policy (GPO) settings. Tell me what your thoughts are.
0
 

Author Comment

by:StosSpiro
ID: 35138923
dlethe, I will give your link a shot when I'm onsite this afternoon. Thanks!
0
What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

 
LVL 12

Expert Comment

by:S00007359
ID: 35152626
if it's not a domain controller, demote it to a workgroup and try uninstalling it!
0
 

Accepted Solution

by:
StosSpiro earned 0 total points
ID: 35156083
After spending till about midnight on Tuesday evening trying to alleviate this issue, it turns out I am rebuilding this Windows SBS 2008 server! I was able to delete the Symantec registry keys after applying administrator rights to them. I then used an uninstall batch file which I found online at http://www.symantec.com/business/support/index?page=content&id=TECH87614. I then rebooted the server into safe mode and was able to rename the Program Files Symantec directory to *.old. After this I thought the fresh install would go smoothly. It didn't. I received an error during the install at the point where the Microsoft Cisual C++ 2005 SP1 Redistributable portion. It read "The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed."  I then downloaded this entity from Microsoft's website and tried to install this individually. The name of this file's download is vcredist_x64 which I've saved a copy of in the software directory of the server. As soon I began the process of this installation, I received an error stating, "The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance." I then proceeded to research online for a solution to this problem which brought me to Microsoft's KB article 315353. I took the steps as directed within the article including applying the SYSTEM object in the permissions under HKEY_CLASSES_ROOT. I rebooted the server right after this for the changes to take affect to once again, try to install a fresh copy of the Symantec Backup Exec 2010. After signing back in, I noticed the icons were not as they should be. I then attempted to open IE, My Computer and recieved errors. I tried to open Exchange and received an error their as well. I logged out and logged into the PCI Admin profile. Entites within this profile weren't as bad as the administrator profile but Exchange was still not working properly. At this point, I made a call to Microsoft support.  After dealing with MS till midnight as well as my co-worker yesterday all day did nothing. We're rebuilding the server today! Thanks for all your help.
0
 

Author Closing Comment

by:StosSpiro
ID: 35187267
Server is being rebuilt!
0
 
LVL 12

Expert Comment

by:S00007359
ID: 35194162
And perhaps the best backup products for sbs is Storagecrafts shadwoprotect!, can you imaagine if 6 months alter u have to suffer the pains in symantec backup exec 2010 again!!
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

A list of useful business intelligence software.
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now