Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 627
  • Last Modified:

Blackberry and Chinese Characters in mail

Hello,

My blackberry bold 9700 has the following problem

WHen I compose or reply to an email the content of the mail has suddenly many asiatic or chinese characters (all special characters are transformed into chinese characters)

Any idea how to solve this problem ?

Thank you
0
gadsad
Asked:
gadsad
1 Solution
 
Rob KnightConsultantCommented:
Hi,

Check you language settings on the device and also check your BES Unicode settings.

Regards,


RobMobility.
0
 
gadsadAuthor Commented:
thank you
0
 
AECORPSupportCommented:
I have this same problem. However, I have no BES ... and on the device the language settings are set to english.

my setup is as follows, in house exchange 07, filtering is host based (trend micro), the user which just happens to be our CEO is the only user affected, he will get the first message correctly, however, if someone replies to the original message back to our CEO it comes in as chinese... please help! this has been driving me crazy, it's a hit and miss... .I read that it might be caused by the filtering service but not quite sure.. may need to give trend a call on this one.. can anyone else offer any insight?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now