• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 784
  • Last Modified:

No wireless network were found in range

Hi

My wireless was working just fine on this dell latitude D610
then stoped working propperly, now still show the ballon tha
suggest that there are some wireless available but when i click on it
it does not detect or show any available wireless network were in range
and all i see is this exact message in the middle of the windows wireless option:

No wireless network were found in range
Make sure the wireless switch on your computer is on.
To see an update list, click "Refresh network list."

which i already did, and it does not show anything, the driver is in place and working fine.

Windows XP Pro SP3
0
C0ding
Asked:
C0ding
  • 2
  • 2
1 Solution
 
AustinComputerLabsCommented:
Is the switch on?

It uses the Fn key and one of the Fn function keys, it may have been turned off.
0
 
C0dingAuthor Commented:

Hi Austin,

Yes, i was aware of that, but it was not working, i can see the little icon on the system tray,
i tried that so many times, but just now before you reply to this comment, i when to the settings
the propperties of the wireless option and findout there is an option that says wireless is off...
and turn it back on and it works!

just in case someone have the same exact problem...
1.) You can see the wireless icon on system tray.
2.) You refresh the network list and nothing happen.
3.) You Press and hold FN+The corresponding key but still nothing.

My solution was:

1.) Click on View Available Networks
2.) On the left side of that window click on Change advanced settings.
3.) Click on Configure, then Advance Tab, then i saw two options, Wireless On or Off.
this laptop does not have any switch on the sides, ecept for the FN buttom, but did't work
on this case, so i don't know how, but turning this option on in that zone it fix this issue.

Thank you for your comment Austin.

0
 
C0dingAuthor Commented:

Hold on, i will accept your comment as my solution, thank you again.

0
 
AustinComputerLabsCommented:
Glad you found a quick fix.
take care,
Rick
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now