• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 236
  • Last Modified:

The server is not showing up in the terminal service license list

The on option is to connect
I want to install the licenses on this machine
1 Solution
Glen KnightCommented:
Do you have Terminal Services Licensing component installed on that server?

If so select connect and give it the local servername
further to demazter , Add the terminal services lic component from the control panel > add and remove option and connect to licensing app from your local machine.
WAStone1Author Commented:
I thank everybody for the instant help.
It is nice to know one can go brain dead and still survive.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now