Solved

Meeting Request don't get to shared calendar

Posted on 2011-03-15
2
673 Views
Last Modified: 2012-05-11
Hi,

we've got some strange issue's with our resource mailboxes.
some of our users - who have owner permissions on the mailbox - can't book meetings anymore.
Everytime they make a booking it goes into their calendar and to the invitees but it won't go to the resource calendar. So room is not booked and not blocked for other people. This is the case since that user has office 2010, but it works for other users with office 2010 and same setup. I'm lost for a solution in this one.
0
Comment
Question by:NR_EIS
2 Comments
 
LVL 8

Accepted Solution

by:
GundogTrainer earned 125 total points
ID: 35136836
You may want to try adding the reg key
HKCU\Software\Microsoft\Office\14.0\Outlook\Options\Calendar
REG_DWORD
EnableDirectBooking=1

There is a microsoft support article about this as Outlook 2010 uses different booking code to earlier verions of Outlook.
You can read ms article here. http://support.microsoft.com/kb/982774
0
 

Author Closing Comment

by:NR_EIS
ID: 35137549
thank you for the quick reply, this solved our issues.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now