• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 737
  • Last Modified:

Outlook 2007, Not able to add public folders to Mail Tab Favorites

I would like to have users place some public folders in the favoritie folders on the mail tab for easy access.  I have already added the PF's to PF favorites.   But when I go to PF favorites to choose, show in my favorites, like it says in outlook 2010, it is not there.   I have opened 2 outlook 2007 clients on 2 different networks to not locate the show in favorites option.

Where is it? Rt click context menu
0
abilityto
Asked:
abilityto
2 Solutions
 
Aaron TomoskyTechnology ConsultantCommented:
If you can see the folder on the left pane, just drag it to the favorites pane
0
 
abilitytoAuthor Commented:
when you drag the PF favorite to the mail icon in quick launch, it switches to mail tab, then when you try to drop it on the favorites section, it wont drop.
0
 
e_aravindCommented:
But when I go to PF favorites to choose, "show in my favorites"
>> "show in my favorites" equivalent is "Add to Favorite folders"
When the user, creates a public-folder, he can use the option "Add to Favorite folders" twice to get this in his "Favorite Folders"

This menu is not available in the folder where he is not the owner.
0
 
Glen KnightCommented:
I don't think this is possible which is why it won't work.
0
 
zevans2001Commented:
What I had to do was to delete the email account AFTER backing it up.  I then went to the ctrl panel and re-create the mail account.  When I opened it up, I was able to add the calendar to favorites then it showed under other calendars.
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now