Solved

SonicWall 3060 Pro

Posted on 2011-03-15
4
1,306 Views
Last Modified: 2012-05-11
We have an old Sonicwall 3060 Pro (which no longer has support on it). We see the splash screen that says "Please wait while you are redirected to a secure page" and as it switches from http to https we get a page cannot be displayed error. I get this error regardless of the browser I use as well as the pc.

I've tried to access the firewall using the address via https, but I get the same message.

So my question is, can I fix it? If so, will I need to connect to it via the Console cable or another way?

Thanks,
Tim
0
Comment
Question by:tgarrity
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 20

Expert Comment

by:carlmd
ID: 35139030
You can try connecting to the LAN (X0) port  with a browser, this will accept an http connection. If this is not a live device you can go to SafeMode. You can access the SafeMode menu by holding in the Reset button on the front panel of the 3060 (it’s the small pinhole button between the Console port and the LAN interface) for 12-14 seconds until the ‘Test’ light begins flashing red. Then you can access the device at 192.168.168.168 on the WAN port
0
 
LVL 14

Accepted Solution

by:
JAN PAKULA earned 500 total points
ID: 35139655
i had smae problem on my domain - this happen whne you tried to change you sonicwall self signed https certificate to different one - didnt work
What worked for me

http://www.sonicwall.com/downloads/SonicWALL_PRO_3060_Getting_Started_Guide.pdf

(go to connecting to sonicwall tab)

1 - reset sonicwall from back (5 sec on hidden buton on back site of it)
connect to it using default ip - i think it was  192.168.168.168 - through rj 45 lan port (not wan one)
login using ssh  (dont use http - due to broken certificate)



 SSH port  22- you can use putty http://www.putty.org/ (without zmodem)

or le putty http://leputty.sourceforge.net/ (with z modem)

or buy ZOC 6.28 ($80) - it have upload and download facility built in


i wasnt able to recover settings using putty - did it using zmodem (and no i dont work for them :))
192.168.168.168:22

(You need to setup z modedem in putty to receicve files

when you log on you do

export preferences

adn after you reset device do default setting:

restore

restart

 you login again and do import preferences from file (if you used zmodem)

It worked for me

Jan MA CCNA






0
 
LVL 14

Expert Comment

by:JAN PAKULA
ID: 35139704
make sure that you are in same subnet
0
 
LVL 1

Author Closing Comment

by:tgarrity
ID: 35231974
Many Thanks!
0

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
I recently had the displeasure of buying a new firewall at one of the buildings I play Sys Admin at. I had to get a better firewall than the cheap one that I had there since I was reconnecting the main office to the satellite office via point-to-poi…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question