Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Message received when adding a user to a Sharepoint Site

Posted on 2011-03-15
12
481 Views
Last Modified: 2012-05-11
To use this feature, you must have an Address Book compatible with Windows Sharepoint Services and you must have Internet Explorer 5.0 or greater
0
Comment
Question by:mcthomas00
  • 7
  • 5
12 Comments
 
LVL 5

Expert Comment

by:Chris-Vielife
ID: 35139582
Quick questions.

What version of SharePoint?

What version of browser are you using?

What credentials are you using in your environment. (Domain or Forms based authentication etc.) ?

That will give us a better picture of your environment.

Cheers
0
 

Author Comment

by:mcthomas00
ID: 35139636
Sharepoint 2003 Portal
IE6
0
 

Author Comment

by:mcthomas00
ID: 35139643
Domaing Exchange  It worked before and not everyone is having the same issue on the same site
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 
LVL 5

Expert Comment

by:Chris-Vielife
ID: 35139732
Well that is a start so we know it is client related. Is everyone on the same browser version?

0
 

Author Comment

by:mcthomas00
ID: 35139799
yes
0
 
LVL 5

Accepted Solution

by:
Chris-Vielife earned 500 total points
ID: 35139831
Are all the browser setting controlled by GP ?
0
 

Author Comment

by:mcthomas00
ID: 35139991
GP
0
 

Author Comment

by:mcthomas00
ID: 35139994
GP???
0
 
LVL 5

Expert Comment

by:Chris-Vielife
ID: 35140063
Sorry. Group Policy
0
 

Author Comment

by:mcthomas00
ID: 35140145
yes
0
 
LVL 5

Expert Comment

by:Chris-Vielife
ID: 35140273
How many machines is it affecting in proportion to the total users using sharepoint?

Is it a few or a large group. If its a few are they in the same team?
0
 

Author Comment

by:mcthomas00
ID: 35140525

so far only one user.  according to my reading it has something to do with Outlook Address book
ActiveX
0

Featured Post

The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

SharePoint Designer 2010 has tools and commands to do everything that can be done with web parts in the browser, and then some – except uploading a web part straight into a page that is edited in SPD. So, can it be done? Scenario For a recent pr…
I thought I'd write this up for anyone who has a request to create an anonymous whistle-blower-type submission form created using SharePoint 2010 (this would probably work the same for 2013). It's not 100% fool-proof but it's as close as you can get…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question