PHPMyAdmin - Internal server error.


I have a server running ubuntu 10.10 with Apache2, php5 and ISPConfig.
Everything is working fine, except from the phpmyadmin panel.

The link is supposed to be :

I have created a symbiolic link like this :
sudo ln -s /usr/share/phpmyadmin /var/www/phpmyadmin

But not recieves the internal server error.

Thanks in advance.
Who is Participating?
fcontrepoisConnect With a Mentor Commented:
You should look at the apache logs to see the real error
AdvehoAuthor Commented:
The only thing my error.log in /var/logs/apache2 states, is a few PHP Notice: Undefined index.
There are no real errors, but I noticed, there has been no logging in this file for some hours...
AdvehoAuthor Commented:
Oh, by further investigation (Dummy proofing myself), I found the actual logs.
It says Directory index forbidden by Options directive: /usr/local/ispconfig/interface/web/sites/

Although it looks like, since i made the symbiolic link, it stopped reporting errors.
Can such links be removed?
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

AdvehoAuthor Commented:
Alright, intresting news:

File does not exist: /usr/local/ispconfig/interface/web/phpmyadmin
AdvehoAuthor Commented:
what happends is when i browse to my phpmyadmin path, this error logs:
File does not exist: /usr/local/ispconfig/interface/web/phpmyadmin

but if i create a symbolic link to this address, this error logs:
File does not exist: /usr/local/ispconfig/interface/web/phpmyadmin/

Any ideas?
AdvehoAuthor Commented:
I sorta fixed one problem. :p
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.