Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1606
  • Last Modified:

Upgrade a Cisco 3845 to accomodate SRST Feature

Hi All,

I have a Cisco 3845 router which has no SRST capability. I need to have the SRST feature running on this router. I know i need to upgrade the IOS to be able to have the SRST feature.
My problem is that i dont even know what IOS to upgrade to. Also, i have attached a copy of the output of " show version"  gotten from the Cisco 3845.
I believe the ios on the router is " c3845-spservicesk9-mz.150-1.M4.bin". I really dont know how to interprete what that means. Can it support SRST on upgrade?  What IOS is required to run SRST? Can this router support the required IOS? Answers to all these queries will go a long way in helping me resolving this issue.
Thanks in Advance.
show-version--2-.txt
0
godtherock
Asked:
godtherock
  • 2
  • 2
1 Solution
 
jmeggersSr. Network and Security EngineerCommented:
I'm not very familiar with the voice images, which is what you will need for SRST, but the image name you have indicates it's for a 3845 platform, the service pack is service provider services, the K9 indicates it supports encryption, and it's a 15.0 release.  You should be able to find the image you need using Feature Navigator on Cisco's web site.
0
 
lrmooreCommented:
>Can it support SRST on upgrade?  
What you need is unified communications/SRST license, not necessarily IOS upgrade

>What IOS is required to run SRST?
SPServices works fine. You just need the UC license, plus the number of SRST phones you need to support. It is $$ Add-on to the base IOS

>Can this router support the required IOS?
Yes.

Part number:
  FL-SRST-50      Feat Lic Survivable Remote Site Telephony Up To 50 Users $1250 (List price)
0
 
godtherockAuthor Commented:
Thanks Irmoore. Exactly the answers i was looking for.
If i got you correctly, all i need is the "FL-SRST-50" license.
How about if i bought smartnet with the Cisco 3845, do i get to have the license for free? or do i still need to purchase the license?

thanks in advance
0
 
lrmooreCommented:
The feature license is not free. Smartnet only covers the hardware and updates to the feature set that you purchased. With latest versions of IOS, the license is required. You purchase a license Product Activation Key (PAK), then register the PAK on cisco.com with the serial number of the router, and you will get a license file in email that you have to install on the router. No getting around it.
I would, however, take advantage of the smartnet and go ahead and upgrade the IOS from 15.04 to the latest 15.1.3T or whatever. Just be sure to read the release notes. As long as you get the latest "spservices" version, it is free to you.
0
 
godtherockAuthor Commented:
Thank you for the detailed explanation.
This  puts a closure to it. thanks once again
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now