• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 228
  • Last Modified:

not able to load some websites from the domain

i am just wondering if some has come with such an experience , as i can see i am not able to load some specific web page in my domain .But if i log in to the local machine apart from the domain i can see the web page ? any ideas ....like domain policies ??

the error i am getting is network error (tcp_error)

Habtom Tsegezeab
Habtom Tsegezeab
  • 2
1 Solution
Can you access the pages by using the IP address instead of the hostname? First thing that springs to mind would be the DNS setup is different between the two points you are testing. If accessing directly by IP works, that is the likely cause.

If the pages are on a web server/site that use a different port (not 80 or 443), a firewall issue may be the cause in that case.
Habtom TsegezeabAuthor Commented:
I also think , it is the firewall issue . because i a, using a juniper firewall .

how do i know the port of my  webserver is using   ?

thanks and regards
Habtom TsegezeabAuthor Commented:
and also when i am using a proxy i am able to access some links of the web page which i am not able to see them under normal settings  ?

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now