Samsung smartphone calendar not syncing

I have a user with a smartphone that won’t sync. It’s a Samsung Facinate Sch 1500 running Android 2.1. The Auto-sync button was selected and the company email configuration settings are correct and it accepts all certificates. It was syncing consistently but now it will not sync automatically anymore after testing the calendar with updated entries.

Heeeeeeeeeeeeelp!
Tech_20Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Tech_20Connect With a Mentor Author Commented:
FOUND IT!!!

On this phone, the most important option can be found by navigating to..

Settings/Account & Sync/(corporate email account)/Account Settings/Email Check frequency and ensure “Automatic (push)” is selected.

Any other option will sync email but NOT the Calendar. The Calendar sync is heavily dependent on this email setting.
0
 
jpg526Commented:
how about "background data" options?
0
 
Tech_20Author Commented:
I'll check, thanks. The user has not been as available as before so this one may take a while.
0
 
Tech_20Author Commented:
Thanks jpg526 for your attempt to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.