Solved

Outlook cannot connect "Outlook must be online or connected" error

Posted on 2011-03-15
6
2,368 Views
Last Modified: 2012-05-11
So ive done some research via google and i cannot find a solution to this problem.

Whenever i try to connect to my exchange 2003 server with my outlook 2010 client i get the error:
"The name cannot be resolved. The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action"

This error also occured on outlook 2007. I upgraded in hopes that the problem would be resolved but i had no luck. Outlook is setup for an http connection and the cert was manually installed by me into the appropriate cert stores. i have tried with windows firewall off, and with specific rules with the firewall on. No matter how many times i blow away the profile and start from scratch i get the same error.

I am running windows 7 pro with office 2010.
The exchange server is a SBS 2003 box.

Any help is appreciated.
Thanks.


0
Comment
Question by:new435
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 7

Accepted Solution

by:
waleeda earned 333 total points
ID: 35141709
0
 

Author Comment

by:new435
ID: 35141764
waleeda -

I surfed around there earlier but when i try the fix it button it says that the fix does not apply to my OS, manually, there is no RPC folder under the registry in that location.
0
 
LVL 7

Assisted Solution

by:waleeda
waleeda earned 333 total points
ID: 35141783
ok please check the below Microsoft KB

http://support.microsoft.com/kb/927481

0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:new435
ID: 35141885
That is also a no go....

Thanks.
0
 
LVL 4

Assisted Solution

by:dailypcguy
dailypcguy earned 167 total points
ID: 35142504
Have a look at this thread. Basically it proposes to
1. Change the connection setting in Outlook 2010 to NTLM, close Outlook and restart PC
2. If that doesn't work, additionally disable data encryption.

http://social.technet.microsoft.com/forums/en-us/outlook/thread/EE139EC8-EBA5-4BCB-BF0C-0D6BBE907914

Hope it works for you!
0
 

Author Closing Comment

by:new435
ID: 35172339
It turns out there was a setting that i had configured incorrectly. In addition, when i corrected the settings, Outlook ignored me and i had to reinstall to get it to accept the correct settings. Gotta love Microsoft...
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
how to add IIS SMTP to handle application/Scanner relays into office 365.
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question