Solved

Memory not registering properly

Posted on 2011-03-15
7
389 Views
Last Modified: 2012-05-11
I installed 8GB of memory in a MS 2008 Enterprise Server. If you go to system properties it registers all 8GB. When in task manager it shows only 3.5GB and using 80%.

Any ideas?
0
Comment
Question by:ustng
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 4

Expert Comment

by:ucando1
ID: 35142735
Are you using x64 bit server software?
0
 
LVL 8

Expert Comment

by:andoss
ID: 35142761
Is this a fresh install of Server 2008 or did you upgrade from 2003?

32bit Server 2008 Enterprise should be able to take up to 64gig of memory
http://msdn.microsoft.com/en-us/library/aa366778.aspx#physical_memory_limits_windows_server_2008

However you need to have PAE turned on. Check the following guide.
http://msdn.microsoft.com/en-us/library/aa366796.aspx
0
 
LVL 12

Expert Comment

by:Sommerblink
ID: 35142834
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 

Author Comment

by:ustng
ID: 35143285
OS: MS 2008 Enterprise Server 32bit

I'm trying to force PAE since DEP is disabled.
I'm given the following command to force PAE.

bcdedit /set [{ID}] pae ForceEnable

Do I put the name of my server where it has {ID} ??

Thanks for the detailed replies. I'll check a few suggestions then get back.
0
 
LVL 8

Expert Comment

by:andoss
ID: 35143330
Sorry i'm pretty sure you can just use the following cmd without the ID, it's been awhile since i had to do this.
BCDEdit /set PAE forceenable
0
 
LVL 8

Accepted Solution

by:
andoss earned 500 total points
ID: 35143373
You can get the ID using bcdedit /v but would suggest you try the command without the ID first.
0
 

Author Closing Comment

by:ustng
ID: 35278375
typed the cmd and it worked! Thanks so much.
0

Featured Post

Enroll in May's Course of the Month

May’s Course of the Month is now available! Experts Exchange’s Premium Members and Team Accounts have access to a complimentary course each month as part of their membership—an extra way to increase training and boost professional development.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I was asked if I could set up a fax machine so that incoming faxes were delivered to people's Exchange inboxes and so that they could send faxes from their desktops without needing to print the document first.  I knew it was possible but I had no id…
We recently had an issue where out of nowhere, end users started indicating that their logins to our terminal server were just showing a "blank screen." After checking the usual suspects -- profiles, shell=explorer.exe in the registry, userinit.exe,…
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

742 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question